― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2017年11月30日(木) 16:01 
新しく、Fireforxをバージョンアップし、「Firefox Quantum Ver.57.0.1」にしました。その後、WEBブラウジングを行ない、サイトから資料請求などの入力フォームなどで必要事項を入力後、「送信ボタン」を押しても反応がありません。
これは、私のFirefox側の設定がいけないのでしょうか?
Chromeをインストールし、動作確認を行なったところ、正常に「送信ボタン」が反応します。「Chrome Ver.62.0.320.94」になります。
色々なサイトで確認しましたが、Firefoxのみ、「送信ボタン」が無反応になります。そこで、「F12」ボタンを押して「コンソール」という表示にエンコードを「Shift-JIS」から「UTF-8」に変更するように表示されることもあります。何も表示されないサイトもありますが、それは、「charset=UTF-8」が指定されているサイトのためと思います。しかし、そのサイトでも「送信ボタン」は無反応です。原因が分かりません。誰か解決方法を教えてください。
現在、Firefoxのプラグインは3種類のみ、全て無効にしています。

_________________
Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2017年11月30日(木) 20:46 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 832
Web初級者 さんが書きました:
これは、私のFirefox側の設定がいけないのでしょうか?
それは、Web初級者さんの投稿内容だけから判断するのは困難です。
問題の切り分けのために、新しいプロファイルを作成して何も設定してない環境で確認していただくことは可能でしょうか?
新しいプロファイルを作成したり、プロファイルを切り替える操作は、Firefox の about:profiles ページから行えます。

参考:Firefox が開いているときにプロファイルを管理する
https://support.mozilla.org/ja/kb/profi ... acgaaiaoao

Web初級者 さんが書きました:
色々なサイトで確認しましたが、Firefoxのみ、「送信ボタン」が無反応になります。
「色々なサイト」だけですと、他の人が検証することができませんので、1つでいいですので現象が発生するサイトのURLを教えてください。

Web初級者 さんが書きました:
何も表示されないサイトもありますが、それは、「charset=UTF-8」が指定されているサイトのためと思います。しかし、そのサイトでも「送信ボタン」は無反応です。
「何も表示されないサイト」というのは、また別の問題かと思います。これについても URL をお示し頂けますでしょうか。
ところで、何も表示されないのに「送信ボタン」が無反応というのは、どこか矛盾(表示されてないボタンを押せている?)した状況に思われるのですが。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.2.2 Waterfox/55.2.2


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2017年12月01日(金) 10:18 
[-WEBKIT-CENTER]EarlgreyTeaさん[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]
[/-WEBKIT-CENTER]

[-WEBKIT-CENTER]大変助かりました。プロファイルを新規作成して動作確認を行なったところ、今まで悩んでいたものが、嘘のようにボタンが反応してくれました。[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]きっと何か他の設定の影響で上手く動作していなかったことですかね。[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]
[/-WEBKIT-CENTER]

[-WEBKIT-CENTER]
[/-WEBKIT-CENTER]

[-WEBKIT-CENTER]それと動作確認していたサイトですが、一つは、現在私が初めてコーディングしているサイト(Shift-JIS)なので、皆様にお見せできるほどのサイトではないので、ご了承ください。[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]ただ、ブラウザーでエラー表示された内容から動作確認、テストのために参考とさせていただいたサイトは、「I・Oデータ」さんのアンケートページのサイトや、「Impress Watch」さんのお問い合わせフォームになります。[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]どちらのサイトも「UTF-8」指定で作成されているので、問題ないと思いましたが、私が作成していたサイトと同じ、[/-WEBKIT-CENTER][-WEBKIT-CENTER]ボタンが反応しないという現象が発生しましたので、エラーメッセージの[/-WEBKIT-CENTER][-WEBKIT-CENTER]「UTF-8」に変更する必要があるのか?もしくはないか別の原因ではないかと思い、質問させていただいたしだいです。[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]今回の「プロファイル」を新規作成し直すことで、あっさり解決するとは、色々悩み、ソースを修正しなおしまくり、ただでさえ私の汚いソースが、余計に汚くなってしまいました。(笑)[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]
[/-WEBKIT-CENTER]

[-WEBKIT-CENTER]ご指導いただきありがとうございました。 m(_ _)m[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]
[/-WEBKIT-CENTER]

[-WEBKIT-CENTER]I・Oデータ アンケートページ:https://wssl.iodata.jp/report/entry/?cid=web_kansou2014[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]Impress Watch お問い合わせフォーム:https://inquiry.impress.co.jp/?id=1[/-WEBKIT-CENTER]
[-WEBKIT-CENTER]
[/-WEBKIT-CENTER]

_________________
Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36


通報する
ページトップ
  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: MSN [Bot] & ゲスト[7人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean