― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 4 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2019年7月12日(金) 16:13 
オフライン

登録日時: 2019年7月12日(金) 15:56
記事: 3
こんにちは 質問をさせていただきます
現在以下の状況でFirefoxモバイルを使用しています

Xperia xz3 sov39
android 9 ビルド 52.0.C.5.46

Firefox 67.03 その後 68.0に更新

adblock plus 3.5.2
フィルタは
EasyList
ABP filters
豆腐フィルタ
を使用していてその他のアドオンは入れていません

現在こちらの環境ではブラウザを開いたとき頻繁に


「一部のユーザーで、ブラウザが起動するたびにこのページが開く問題が発生しています。この問題は、adblock plusをアンインストールして再インストールすることで解決できます」


が先頭に書かれたアドオンインストール完了画面が表示され、
指示に従い再インストールをしても暫くして上記の画面が表示されてしまう状況です

別件でFirefoxを再インストールしていますが変化はありませんでした
確証はありませんがフィルターの画面を開いてしばらくした後この現象に遭遇する気がしますが関係ないかもしれません

この現象が発生するとアドオンはリセットか再インストールされているようで追加したフィルターが削除され、設定が初期状態に戻っています

フィルタのリセットに関する記事をEdge関連で見つけたのでCookieの削除を試みましたが進展はなく、リセットされてしまいました

sov39を購入してすぐにこの状況に会うようになったのでこちらでは原因が分からず困っています

Firefoxモバイル用ABPはsov39(Xperiaxz3)sov34(Xperiaxz)sot31(XperiaZ4tab)の3機種で使用していますが問題が発生しているのはsov39だけです

フォーラムの投稿は初めてなので不慣れにつき読みにくいところや至らない点があれば申し訳ありません

助けていただけるととても嬉しいです


場所を間違えてしまい申し訳ありません


添付ファイル:
Screenshot_20190711-173935.png
Screenshot_20190711-173935.png [ 232.72 KiB | 表示数: 381 回 ]

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
通報する
ページトップ
 プロフィール  
引用付きで返信する  
 記事の件名: 追記
投稿記事Posted: 2019年7月13日(土) 02:13 
オフライン

登録日時: 2019年7月12日(金) 15:56
記事: 3
Android9 を ビルド 52.0.C.5.199 に更新
Firefox を念のため再インストール

しましたが状況は変わらず
どうやらオプション画面を手動で開くと(フィルタを追加したとき開くオプション画面は多分大丈夫)
数分後に起動したときに件の状態になってしまうようです

オプションに触れなければ状況は今のところ再現しません

また、旧バージョン(3.4.3)あたりも入れてみてアドオンの自動更新を切りましたが成果はありませんでした
同じFirefoxアカウントにつないだ
sov34 android7.0
sot31 android6.0
は同様の操作を行っても何も起きません
原因が分からずお手上げです

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2019年7月13日(土) 08:07 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 828
Fol さんが書きました:
Xperia xz3 sov39
android 9 ビルド 52.0.C.5.46
Fol さんが書きました:
adblock plus 3.5.2
フィルタは
EasyList
ABP filters
豆腐フィルタ
Fol さんが書きました:
Firefoxモバイル用ABPはsov39(Xperiaxz3)sov34(Xperiaxz)sot31(XperiaZ4tab)の3機種で使用していますが問題が発生しているのはsov39だけです
Fol さんが書きました:
Android9 を ビルド 52.0.C.5.199 に更新
Fol さんが書きました:
どうやらオプション画面を手動で開くと(フィルタを追加したとき開くオプション画面は多分大丈夫)
数分後に起動したときに件の状態になってしまうようです

ここまで調べたのなら、端末とOS依存のAdblock plusアドオンの問題として、 adblockplus.org に問い合わせということになるんじゃないでしょうか。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2019年7月13日(土) 14:42 
オフライン

登録日時: 2019年7月12日(金) 15:56
記事: 3
EarlgreyTea さんが書きました:

ここまで調べたのなら、端末とOS依存のAdblock plusアドオンの問題として、 adblockplus.org に問い合わせということになるんじゃないでしょうか。


返信ありがとうございます
残念ながら ABPのサポート にしばらく前に同様の件を伝えるメールを送ったのですが全く返信がありません
私は英語ができないんでGoogle翻訳の英文ではありますが・・・

類似の uBlock Origin を入れましてしばらく経ちますが正常に動いていて
設定やフィルタがリセットされることは今のところありません

仰る通り端末とOS依存のアドオン側の問題だと思いたいです(願望)

時間があったらもう一度ブラウザを再インストールしてSyncをせずに様子を見てみたいと思っていますが
これってSyncする側のPCのプロファイルとか関係あるんでしょうかね・・?
まあ、ほかの機種は同じSyncで正常なのであったとしても「端末とOS依存」というのは変わらない気もしますが
なかなかに難しいです
とにかくご意見ありがとうございました!

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 4 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean