― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2009年4月23日(木) 16:38 
SeaMonkey Add-onsのサイト
https://addons.mozilla.org/en-US/seamonkey/addon/433
にあるFlashblockをインストールしようとしたのですが、「インストール スクリプトが見つかりません」と表示され、インストールできません。
seamonkeyの現在のバージョン(1.1.16)には対応していないのでしょうか?

Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.8.1.21) Gecko/20090403 SeaMonkey/1.1.16


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2009年4月23日(木) 19:38 
Flashblock 1.5.10 の install.rdf をのぞいてみたら、Seamonkey の対応バージョンが minVersion 2.0a 、maxVersion 2.1.* となっていました。
これをみるかぎり、SeaMonkey 1.1.16 には対応していないように思われます。

強制的にインストールしてみる方法はあるのかもしれませんが、ぼくにはわかりません。

Flash コンテンツをブロックするのが目的でしたら、ご存知かとは思いますが、似たような機能を持った拡張機能に NoScript があります。
https://addons.mozilla.org/en-US/seamonkey/addon/722
こちらなら SeaMonkey 1.1.16 にもインストールできると思います。日本語ロケールも入ってますし...。ただ、多機能な分、Flashblock よりは重いかもしれません。


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2009年4月28日(火) 02:51 
以下のサイト
http://flashblock.mozdev.org/
によると、SeaMonkeyにインストール可能なバージョンは1.3.13で、1.5.10は対応していないようです。
1.3.13を試したらうまくいきました。

SeaMonkey Add-onsのサイトにはどういうわけか、SeaMonkeyに対応していないバージョンが置いてあるようです。


通報する
ページトップ
  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
cron
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean