― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2014年4月06日(日) 07:04 
はじめまして。
ドコモのP-02EでFirefoxをずっと愛用しています。
先日、Playストアで27から28に更新して以来、まともに表示もできずにクラッシュするウェブページが多くて困っています。
念のため、端末を初期化し、直後にFirefox28をインストールして、アドオン無しで試しましたが状況は変わりません。
28での変更がP-02E上で悪さをしているのでしょうが、対策がわかりません。
バージョン27に戻すと問題は発生しません。試しにベータやaurora、nightlyも試しましたが、全てクラッシュします。
about:supportで確認すると、クラッシュレポータさえ作動していませんでした。

以下、落ちるURLの一例です。

ヤフージャパンのロゴ(というか、画像ファイル全て)
http://k.yimg.jp/images/top/sp2/cmn/logo-ns-131205.png
サポートページ
https://support.mozilla.org/ja/home

27へバージョンダウン、機種変更、root取得以外に解決法がお分かりの方、アドバイスお願いします。


about:supportの情報も貼り付けます。参考になればいいのですが。

アプリケーション基本情報
------------

名前: Fennec
バージョン: 28.0.1
ユーザエージェント: Mozilla/5.0 (Android; Mobile; rv:28.0) Gecko/28.0 Firefox/28.0

過去 3 日分のクラッシュレポート
-----------------

すべてのクラッシュレポート

拡張機能
----

変更された重要な設定
----------

browser.cache.disk.capacity: 204800
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 204800
browser.startup.homepage_override.mstone: 28.0.1
extensions.lastAppVersion: 28.0.1
network.cookie.prefsMigrated: true

グラフィックス
-------

GPU 描画支援のウィンドウ: 1/1 OpenGL (OMTC)
WebGL レンダラ: Qualcomm -- Adreno (TM) 320
windowLayerManagerRemote: true
アダプタ名: Model: P-02E, Product: P_02E, Manufacturer: PANASONIC, Hardware: pana3_2, OpenGL: Qualcomm -- Adreno (TM) 320 -- OpenGL ES 2.0 V@6.0 AU@ (CL@)
デバイス ID: Adreno (TM) 320
ドライバのバージョン: OpenGL ES 2.0 V@6.0 AU@ (CL@)
ベンダ ID: Qualcomm
AzureCanvasBackend: skia
AzureContentBackend: cairo
AzureFallbackCanvasBackend: none
AzureSkiaAccelerated: 1

JavaScript
----------

インクリメンタル GC: true

アクセシビリティ
--------

有効: false
アクセシビリティを無効にする: 0

ライブラリのバージョン
-----------

NSPR
想定される最低バージョン: 4.10.3
使用中のバージョン: 4.10.3

NSS
想定される最低バージョン: 3.15.5 Basic ECC
使用中のバージョン: 3.15.5 Basic ECC

NSSSMIME
想定される最低バージョン: 3.15.5 Basic ECC
使用中のバージョン: 3.15.5 Basic ECC

NSSSSL
想定される最低バージョン: 3.15.5 Basic ECC
使用中のバージョン: 3.15.5 Basic ECC

NSSUTIL
想定される最低バージョン: 3.15.5
使用中のバージョン: 3.15.5

_________________
Mozilla/5.0 (Linux; Android 4.1.2; P-02E Build/JZO54K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.114 Mobile Safari/537.36


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2014年4月12日(土) 06:37 
この機種でFirefox使ってらっしゃる人ってあまりいないんでしょうか?w
1週間経ったので、他で聞いてみます。
ありがとうございました。

_________________
Mozilla/5.0 (Android; Mobile; rv:28.0) Gecko/28.0 Firefox/28.0


通報する
ページトップ
  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: Google Feedfetcher & ゲスト[2人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean