― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 4 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2006年3月21日(火) 18:53 
Win XP Pro SP2+Thundefbird1.5+MS IME Standard 2002 V8.1で利用しているのですが、メール作成時に

1)宛先を漢字で入力すると、入力途中に勝手に決定される
具体的には、「suzuki」と入力してIMEが「鈴木」になった時点で[Enter]を押すと、プルダウンリストの一番上の人が選択される状況になりました。
一瞬だけプルダウンリストが表示されているようなので、[Enter]が二度入力されているような感じです。

2)件名を漢字で入力すると、同じ文字が二重に入力される
件名に「konnnitiha」と入力してIMEが「こんにちは」となった時点で[Enter]を押すと、「こんにちはこんにちは」と入力されるようになりました。

ちなみに、本文を入力する際には同様の現象は発生しません。
もちろん、通常にメモ帳等を使っても問題ありません。
特に設定をいじったつもりは無いけど、多分何かを変えてしまったのでしょう。

1番の宛先については英語で入力する事が多いのでそれほど困っていないのですが、件名についてはかなり切実に困っています。(毎回勝手に入力された内容を削除するのが結構大変)

何か回避策がありましたら、教えてください。


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2006年3月21日(火) 21:28 
オフライン

登録日時: 2005年6月21日(火) 05:07
記事: 1617
お住まい: Kyoto,Japan
こんにちは。

たねやん さんが書きました:
メール作成時に
1)宛先を漢字で入力すると、入力途中に勝手に決定される
具体的には、「suzuki」と入力してIMEが「鈴木」になった時点で[Enter]を押すと、プルダウンリストの一番上の人が選択される状況になりました。
一瞬だけプルダウンリストが表示されているようなので、[Enter]が二度入力されているような感じです。

ロ一マ字変換で漢字にした際はプルダウンメニュ一が表示されて選択可能になります。
環境は同じく Windows XP Pro SP2 + Thunderbird1.5 日本語版 + MS IME Standard 2002
です。
以前はそうではなかったとしたら、どの時点からその現象が出るようになったのでしょうか?
Thunderbird のセ一フモ一ドで起動したらどうなりますか?

たねやん さんが書きました:
2)件名を漢字で入力すると、同じ文字が二重に入力される
件名に「konnnitiha」と入力してIMEが「こんにちは」となった時点で[Enter]を押すと、「こんにちはこんにちは」と入力されるようになりました。

これじゃないでしょうか。
下記トピック内でリンク紹介されているバグか、NewDotNet が怪しい・・・・。
Mozilla-gumi Forum
「バクでしょうか・・・・」
http://forum.mozilla.gr.jp/?mode=al2&na ... &&KLOG=169


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2006年3月22日(水) 11:21 
Premier さんが書きました:
ロ一マ字変換で漢字にした際はプルダウンメニュ一が表示されて選択可能になります。
環境は同じく Windows XP Pro SP2 + Thunderbird1.5 日本語版 + MS IME Standard 2002です。
以前はそうではなかったとしたら、どの時点からその現象が出るようになったのでしょうか?
Thunderbird のセ一フモ一ドで起動したらどうなりますか?


残念ながら、safe modeではダメでした。

Premier さんが書きました:
これじゃないでしょうか。
下記トピック内でリンク紹介されているバグか、NewDotNet が怪しい・・・・。
Mozilla-gumi Forum
「バクでしょうか・・・・」
http://forum.mozilla.gr.jp/?mode=al2&na ... &&KLOG=169


ビンゴです。
コントロールパネルの「プログラムの追加と削除」で"New.Net"を削除したら正常に戻りました。
はっきりとは分かりませんが無償のDVDプレイヤーをインストールした時に、もぐりこまされたようです。
やはり「ただほど高いものはない」ですね。

助言ありがとうございました。


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2006年3月22日(水) 19:39 
オフライン

登録日時: 2005年6月21日(火) 05:07
記事: 1617
お住まい: Kyoto,Japan
こんにちは。

Anonymous さんが書きました:
残念ながら、safe modeではダメでした。

ということは拡張機能、テーマの影響では無さそうですね。

他のアプリケーションでは同様の現象が再現していないのでしょうか?
最近何か IME 関連の設定をいじってません?
もしそうなら、マイクロソフトさんのサイトで検索するか問い合わせると何か解決策が
見つかるかも知れません。
あるいは 1.0.x バージョンから 1.5 に上書きインストールして以前のプロファイルを
そのまま使用しているとか?

以前は問題なかったのなら何かしらのきっかけがあったと思います。
そのあたりの情報を振り返ってみれば・・・・。


通報する
ページトップ
 プロフィール  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 4 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: Google [Bot] & ゲスト[33人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean