― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2005年10月07日(金) 22:11 
WindowXPで1.0.7を使っています。
すごく不思議な状況なのですが、PCを立ち上げTBでメールを送ろうとするとSMTPサーバーにアクセスできないと言うエラーが即時に出てメールの送信ができません。
受信は問題なくできています。 いったんTBを削除して、再インストールすると、問題なく送信ができるようになります。 ただそれは自分が使っているデスクトップにのみおきており、同じLANにつなげてあるノートは問題なく送信ができます。
このPC固有の問題かもしれませんのでここに挙げるのはどうかと思うのですが、もし同じ経験をしていらっしゃる方がいらっしゃいましたら対応策を教えていただきたいです。 よろしくお願いします。


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2005年10月07日(金) 23:07 
tatsuyade さんが書きました:
WindowXPで1.0.7を使っています。
すごく不思議な状況なのですが、PCを立ち上げTBでメールを送ろうとするとSMTPサーバーにアクセスできないと言うエラーが即時に出てメールの送信ができません。
受信は問題なくできています。 


メールの送受信ができない:
http://www.mozilla-japan.org/kb/solution/3017
を参考に、各項目を確認してください。

・受信は出来る
・SMTPサーバーにアクセスできないと言うエラーがでる

ということから、 POP before SMTP あたりが疑われます。一度受信操作をしたあとに送信するとどうなるか確認してみてください。

アンインストールではアプリケーションが削除されるだけで、プロファイルデータ(メール本体や設定など)までは削除されませんので、通常のアンインストール・再インストールで不具合が解消することはまれです。プロファイルデータまで含めて完全にアンインストールしたい場合は、

アンインストール方法:
http://www.mozilla-japan.org/kb/solution/3002
を参考にしてください。
この場合は当然今まで受信したメールのデータなども消えてしまいますので注意してください。


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2005年10月08日(土) 00:06 
お返事ありがとうございます。
もちろんそれも疑いましたが、どうも違うようです。
受信操作をしてから送信は習慣的にやっていますし、 改めてやってもみました
原因はまったくわからないのですが、いったんアンインストールして再インストールすると直るのもなぜかわかりません。プロファイルはそのまま残っていて問題ないのですが、 不思議なことなので聞いてみたいと思いあげてみました。
おなじPC のOEでは問題がないところを見るとサーバーへの接続に問題があるとは想定しにくいのです。


通報する
ページトップ
  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[17人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean