― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2024年4月19日(金) 22:11 
Thunderbirdをこの1月から使用始めたものです。
昨日、立ち上げようとしたら、自動更新プログラム作動しました。
この更新が終わってから、Thunderbirdを立ち上げようとしたら、
以下のエラーメッセージが出て、立ち上がりません。
私は75歳の老齢で、パソコンは使えますが、通信設定などはほとんどわかりません。
Error: Platform version 115.9.0 is not compatible with min: 115.10.0 Max= 115.10.0
どうすればよいでしょうか?

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/124.0.0.0 Safari/537.36 Edg/124.0.0.0


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2024年4月19日(金) 23:47 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 3768
smiura さん、EarlgreyTea と申します。

smiura さんが書きました:
この更新が終わってから、Thunderbirdを立ち上げようとしたら、
以下のエラーメッセージが出て、立ち上がりません。

それはお困りでしょう。
状況から考えて、不完全なアップデートが行われて不整合を生じてしまったようです。

smiura さんが書きました:
Error: Platform version 115.9.0 is not compatible with min: 115.10.0 Max= 115.10.0

おそらくそれは「XULRunner」というタイトルのエラーダイアログにこんな具合に表示されていただろうと思います。
コード:
XULRunner

Error: Platform version '115.9.0' is not compatible with
minVersion >= 115.10.0
maxVersion <= 115.10.0
これは「XULRunner」というThunderbirdが動くプラットフォームとThunderbirdアプリのバージョンが食い違っていた場合に出るエラーです。

Thunderbirdをアンインストールしてから、公式サイト( https://www.thunderbird.net/ja/ )からセットアッププログラムをダウンロードしてインストールし直せばエラーは解消されるはずです。
Thunderbirdをアンインストールしてもプロファイル(設定やメールデータ)はそのまま残りますので、再インストールを行えばそのまま使用できます。

もし、また同じエラーが出るようでしたら正常なインストールを妨げる原因があるということになります。
たいていの場合、それはセキュリティソフト等によるものです。
インストールの際に一時的に無効に設定するとよいでしょう。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:124.0) Gecko/20100101 Firefox/124.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2024年4月23日(火) 00:02 
解決しました。
ありがとうございます。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/124.0.0.0 Safari/537.36 Edg/124.0.0.0


通報する
ページトップ
  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[4人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean