― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 5 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2012年2月01日(水) 10:14 
オフライン

登録日時: 2011年4月08日(金) 09:14
記事: 44
HPで電子メールリンクをクリックすると、テキストメールではなく、HTMLメールで新規作成画面が開いてしまうのです。
テキストメールで新規作成画面を開かせるにはどうしたらいいでしょうか?

各メールアカウントの設定では、設定画面ですべてテキストメールで新規作成するように設定しているつもりなのですが・・・。

宜しくお願いします。


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2012年2月01日(水) 16:41 
オフライン

登録日時: 2006年9月05日(火) 18:47
記事: 4210
 
*質問・投稿する前に フォーラムの利用について を読んでその内容を理解した上で
 それに沿って投稿しましょう。
*ご自分の利用環境として OS の種類や Thunderbird の正確なバージョンぐらいは
 書き添えましょう。
*質問した後やアドバイスをもらった後には結果や経緯を必ず書くようにしましょう。

 
 
mailto リンクかと思われますが、そのリンクのあるサイトページか、そのリンクの HTML 構文ソースを
提示してください。
 


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2012年2月01日(水) 23:51 
オフライン

登録日時: 2008年5月26日(月) 01:41
記事: 1325
お住まい: 冥府
ツール~アカウントの「編集とアドレス入力」で「編集」「HTML形式でメッセージを編集する」のチェックが外れてる事。
ツール~オプションの編集「一版」の「送信するメッセージの形式を指定します。」の形式は「プレーンテキストに変換して送信する」に成ってるか?
此の二点の確認を改めてして下さい。
又、「HTMLメール使用ドメイン」は空白で。

基本的にmailto:での指定ではメールクライアントの設定が最優先に成りますから、何か指定されててもリッチテキスト形式に変換されると云う事は無い筈です。

_________________
*Windows 10 20H2 64bit/*GoogleJapaneseInput:ATOK2017:MS-IME
Firefox 82.0.1:Beta 83:Developer Edition 83:Nightly 84.0a1:
Thunderbird 78.4.0:Earlybird 82:Daily 84.0a1:SeaMonkey 2.53.4/2.58a1:
Opera 72.0.3815.148:Google Chrome 86.0.4240.111/88.0.4305.0(Official Build)canary:
SRWare Iron 85.0.4350.0:Lunascape 6.15.2:Avant Ultimate 2020 build 3, 3.17.2020


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2012年5月10日(木) 19:02 
オフライン

登録日時: 2011年4月08日(金) 09:14
記事: 44
投稿した後に緊急業務を入れ込まれて、そのまま忘れてしまっていました。
返答せずに申し訳ありませんでした。
実際、今日作業している箇所も丁度本件の箇所のメールアドレスを変えることになったのでいじっていたのですが、どのサイトも全てThunderbirdを標準のメーラーにしていますとこうなります。

ご案内の設定ですが、確認したところ全てにおいてクリアしていました。
本メーラーを導入したときに、最初にやった覚えがあります。あちこちに設定がありますが、どれが漏れていてもHTMLメールになる場面があった気がしたので。
ウ~ン・・・おかしいですね・・・・なんでだろう???

それからソースですが、以下です。いたって普通の電子メールリンクで、どのサイトもこれと同じです。
<a href="mailto:info@mywebsite.co.jp?subject=MyWebSite Toiawase">画像ソース</a>

なんかThunderbirdの設定がまだ漏れてるのかなあぁ・・・


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2012年5月10日(木) 21:03 
オフライン

登録日時: 2006年9月05日(火) 18:47
記事: 4210
 
mailto リンクを拝見しましたが、別段おかしいところはないようですね。
Thunderbird 側の設定も、漏れがないようであれば、原因は不明です。

念のため、以下の基本的なトラブルシューティング対処を試して確認してみてください。
これでも再現する場合は、Thunderbird 以外の問題の可能性が高いと思われます。

[基本的・定石的なトラブルシューティングの対処方法]
以下を順番に試して、その都度結果を確認してみましょう。
1.Thunderbird のセーフモード起動
2.Tnderbird の新規プロファイルの追加作成とその適用
3.Thunderbird の再インストール

[参照]
セーフモード | 操作方法 | Thunderbird ヘルプ
複数のプロファイルを使用する | 操作方法 | Thunderbird ヘルプ
プロファイル | 操作方法 | Thunderbird ヘルプ

[セーフモード起動の補足]
Thunderbird 5.0 以降では、セーフモードの実行方法が変更・追加されています。
(A)起動中の Thunderbird からセーフモードで再起動する場合
   メニューの [ヘルプ] -> [アドオンを無効にして再起動] を実行してください。
(B)終了している Thunderbird をセーフモードで起動する場合
   Windows:
   [Shift] キーを押したまま、通常の手順でスタートメニューやデスクトップの
   アイコンから起動してください。
   Mac OS X:
   option キーを押しながら Thunderbird を起動してください。
   Linux:
   ターミナル を開いて次のコマンドを実行します: thunderbird -safe-mode
   Thunderbird の絶対パスを指定する必要があるかもしれません。
    (例: /usr/lib/thunderbird)
(C)従来どおりのコマンドオプションの -safe-mode を付けた起動も有効です。

いずれの場合も、[Thunderbird セーフモード] というダイアログが表示されます。
どの項目もチェックをつけないで [セーフモードを続ける] ボタンを押してください。
 

【余談】
mailto リンクのあるサイト側で Thunderbird を標準のメーラーにしているとのことですが、
具体的にはどのようにされているのでしょうか?
通常は「既定のメールソフト」は、 OS 側で設定するのですが・・・。
念のため、OS (システム)側の MAILTO プロトコルの設定も確認されてはいかがでしょう。  
 


通報する
ページトップ
 プロフィール  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 5 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: Bing [Bot], Google [Bot] & ゲスト[29人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean