― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する このトピックは閉鎖されているため、編集・返信することはできません  [ 4 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2008年5月21日(水) 17:44 
ファイアーフォックスであるページを閲覧したときプラグインがでてインストール(フラッシュプレーヤー)すると不正な処理のエラーが出ます。ネットスケープでは見えてました。インストール後はネスケでもエラーが出て開けません。アンインストールするともとには戻ります。現在ではネスケでもプラグインがでて表示されません。
OSは98です。メモリ320MBです。
ちなみにXPではエラーは出ずきれいに表示されます。
98ではダメなのでしょうか?

# 「MozillaZine.jp について」に投稿されていますが、Firefox フォーラムの話題と判断しましたので移動しました。
# 件名に半角カタカナを使用されていたので全角に修正しました。半角カタカナは使わないようお願いします。
by Moderator Hide


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2008年5月21日(水) 18:33 
オフライン
Administrator

登録日時: 2006年10月25日(水) 18:00
記事: 2030
お住まい: USA
Firefox ではなく 98 や Me 上のFlash Player のバージョン問題ですね。
もじら組 Wiki [WinMe/98]Flash を最新版に更新後、Firefox/SeaMonkey が起動しなくなりました。
Firefox まとめサイトFlash Playerプラグインのバージョンによる不具合
をはじめ、このフォーラム内を「不正な処理を行ったため強制終了します」や「KERNEL32.DLLエラー」などで検索していただければ多くの事例を見つけられます。


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2008年5月22日(木) 08:38 
情報有難うございました。
あと半年以内にXPパソコンに切り替わりますので
特に不便ではないので必要であればIEで見ます。


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2008年5月22日(木) 11:39 
追伸 テスト用ノートパソコンが余ってましたので
旧バージョンのFlash Playerを試しにインストールしてみました。
正常に作動したので早速自分のPCにもインストールしました。
正常に動いています。
情報助かりました。有難うございます。


通報する
ページトップ
  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する このトピックは閉鎖されているため、編集・返信することはできません  [ 4 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: Google [Bot] & ゲスト[17人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean