― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 8 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2018年3月25日(日) 16:11 
オフライン

登録日時: 2011年11月27日(日) 15:05
記事: 61
Windows 7
Firefox 59.0.1

Firefoxを59にアップデートしてから、下記MSNのサイトが正しく表示されません。59.0から59.0.1になっても同じ状態です。
https://www.msn.com/ja-jp

具体的にはサイトの左上の方の写真の横にニュースのタイトルのテキストが8項目くらい並んでいるのですが、
それが全く表示されず、その部分が白紙の状態です。
クッキーとかキャッシュとかクリアーしても状態は変わりません。

Macでも使ってますが、MacではFirefox 59になっても問題なく表示されています。

別トピックで、”64Bit版の58.0.2から59.0.1にアップデートするとページが正しく表示されない”というのがありますが、これも同じことなんふぇしょうか?

_________________
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2018年3月26日(月) 09:47 
オフライン
Moderator

登録日時: 2011年4月06日(水) 10:16
記事: 1704
お住まい: Tokyo
64bit版での報告ばかりですね。
64bit版の不具合かも。

32bitでは問題なさそうです。


添付ファイル:
コメント: 赤丸部分かな
ss.jpg
ss.jpg [ 87.03 KiB | 表示数: 803 回 ]

_________________
[Desktop] Windows 10 pro (64bit) / 16GB RAM
Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0
通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2018年3月26日(月) 21:43 
私は64ビット版ですが、全然問題ないですね。

Windows 7
NVIDIA GeForce GTX 650

_________________
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2018年3月27日(火) 06:06 
オフライン
Moderator

登録日時: 2011年4月06日(水) 10:16
記事: 1704
お住まい: Tokyo
本日リリースされた59.0.2で修正されていると思われます。
https://www.mozilla.org/en-US/firefox/5 ... easenotes/

Invalid page rendering with hardware acceleration enabled (Bug 1435472)

_________________
[Desktop] Windows 10 pro (64bit) / 16GB RAM
Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0

通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2018年3月28日(水) 19:34 
オフライン

登録日時: 2011年11月27日(日) 15:05
記事: 61
59.0.2になっても直りません。
64ビット版をアンインストールして、32ビット版をインストールしてみても同じです。
何でだろう?
58までは問題無かったのです。
表示がおかしくなったのは59にしてからです。

_________________
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:59.0) Gecko/20100101 Firefox/59.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2018年3月28日(水) 20:04 
オフライン
Moderator

登録日時: 2011年4月06日(水) 10:16
記事: 1704
お住まい: Tokyo
では、基本を一から順にすべてを実行・確認してみてください。
https://support.mozilla.org/ja/kb/troub ... x-problems

_________________
[Desktop] Windows 10 pro (64bit) / 16GB RAM
Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0

通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2018年3月28日(水) 20:18 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 292
WD さんが書きました:
具体的にはサイトの左上の方の写真の横にニュースのタイトルのテキストが8項目くらい並んでいるのですが、
それが全く表示されず、その部分が白紙の状態です。
一部のコンテンツ(ヘッドライン)だけ表示されないという症状は、Bug 1435472 とは別の現象のような気がしています。
むしろ、広告とかスクリプトブロック系アドオンや、トラッキング保護とかの関係じゃないかという印象です。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2018年3月29日(木) 12:38 
オフライン

登録日時: 2011年11月27日(日) 15:05
記事: 61
Firefoxをリフレッシュしたら直りました。
アバストの拡張が入っていて、それが原因だったのかもしれません。
ありがとうございます。
お騒がせいたしました。

_________________
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:59.0) Gecko/20100101 Firefox/59.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 8 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[10人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean