― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2017年11月26日(日) 20:33 
オフライン

登録日時: 2017年11月26日(日) 20:22
記事: 2
初めまして、Sinbad23と申します。
Mac版Firefox57を使用しております。
アドオンをインストールしようとして、そのアドオンのページへ飛ぶと次のようなエラーメッセージが出てインストールできません。
「This add-on requires a newer version of Firefox (at least version 57.0). You are using Firefox 48.0.」
インストールされているアドオンを無効にしてもFirefoxを再インストールしても解決できません。
どなたか解決方法をお教えください。
よろしくお願いいたします。


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2017年11月26日(日) 21:05 
オフライン
Moderator

登録日時: 2011年4月06日(水) 10:16
記事: 1814
お住まい: Tokyo
まずはバージョン確認。
https://support.mozilla.org/ja/kb/find- ... -are-using

一番簡単なのはリフレッシュでしょうか。
https://support.mozilla.org/ja/kb/refre ... d-settings

_________________
[Desktop] Windows 10 pro (64bit) / 16GB RAM
Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0

通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2017年11月27日(月) 18:21 
オフライン

登録日時: 2017年11月26日(日) 20:22
記事: 2
ありがとうございます。
Firefoxのリフレッシュは知りませんでした。

_________________
Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/604.3.5 (KHTML, like Gecko) Version/11.0.1 Safari/604.3.5


通報する
ページトップ
 プロフィール  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: Bing [Bot] & ゲスト[2人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean