― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 22 件の記事 ]  ページ移動 1つ前へ  1, 2
作成者 メッセージ
投稿記事Posted: 2017年7月29日(土) 09:26 
b13 -no-remoteで起動するとまだIME駄目ですね
55はこのまま日本語だめなのにリリースされちゃうのかな

_________________
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2017年7月29日(土) 12:18 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 103
なにぶん、Windows 10 では問題ないですし、ふつうは -no-remote 付けませんし、Google 日本語入力だけですから。
56 では大丈夫だったのでバグ報告はしませんでした。
一応、Mozilla の人に話してみましたが、後回しになってるようです。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0.1 Waterfox/54.0.1


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2017年8月11日(金) 12:40 
本日56.0b1にて日本語IMEで書き込めないのを確認

_________________
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2017年8月12日(土) 10:22 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 103
アイリス さんが書きました:
本日56.0b1にて日本語IMEで書き込めないのを確認

Windows 7 + Google 日本語入力 + Firefox 56.0b1 (-no-remote オプション起動)
ということであってるでしょうか? 重要なことですので正確にお願いいたします。

また現在 betaの最新は 56.0b2 になっていますのでそれではどうでしょう。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2017年8月12日(土) 11:14 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 103
私事ですが、これから盆休みに入りますのでしばらく検証とかできない状況です。
どなたか Windows 7 + Google 日本語入力で確認して bugzilla にバグ報告してもらえませんか?
Mozillaの中野さんに聞いてみたところ
引用:
レガシーなIMM-IME限定のバグのようです(Google日本語入力はWin7にインストールした時のみTIPではなくIMM-IME)
ということらしいです。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2017年8月12日(土) 17:40 
EarlgreyTea さんが書きました:
アイリス さんが書きました:
本日56.0b1にて日本語IMEで書き込めないのを確認

Windows 7 + Google 日本語入力 + Firefox 56.0b1 (-no-remote オプション起動)
ということであってるでしょうか? 重要なことですので正確にお願いいたします。

また現在 betaの最新は 56.0b2 になっていますのでそれではどうでしょう。

56.0b2 にてWindows 7 + Google 日本語入力 + -p "pname" -no-remote で起動で
IME動かず

_________________
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2017年8月14日(月) 20:36 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 103
ちょっと変になっちゃいましたが、バグ報告しておきました。

Bug 1390097 - [IME] Google Japanese Input doesn't work on Firefox started with "-no-remote" on Windows 7

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 22 件の記事 ]  ページ移動 1つ前へ  1, 2

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[8人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean