― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 5 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2015年7月21日(火) 22:13 
---- 環境 ----
使用しているThunderbird:
    Thunderbird 38.0
---- 質問内容 ----
アドオンの tag toolbar を愛用させてもらっているのですが、
設定をしようとすると次のエラーメッセージが出ます。
XML パースエラー: 定義されていない実体が使用されています。
URL: chrome://tagbar/content/settings.xul
行番号: 147, 列番号: 6: <listheader id="TTBTagListHeader" label="&folderColumn.label;" flex="1" onclick="gTTBSetting.sortInAlphabeticalOrder(this)"
--------------------------^
TBをダウングレードせずにこのアドオンを使い続ける方法があれば教えていただきたく、
よろしくお願い致します。

_________________
Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0)


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2015年7月22日(水) 03:23 
オフライン

登録日時: 2008年5月26日(月) 01:41
記事: 1247
お住まい: 冥府
Mozilla製品のアドオンでのパースエラーの案件ですが、其の該当するアドオンの使用環境に応じた製品のバージョンに合致して無い事で発生します。
アドオンを最優先に考えるならば、バージョンを戻す。
戻すのが困難乃至嫌ならば、アドオンの更新待ちやDeveloperバージョン(在れば)と云う事ですね。

_________________
*Windows 10 Red Stone2(1703/15063.138) 64bit/*GoogleJapaneseInput:MS-IME
Firefox 54.0:Beta 55:Developer Edition 55:Nightly 56.0a1:
Thunderbird 52.2.0:Earlybird 54.0a2:Daily 55.0a1:SeaMonkey 2.46/2.52a1:
Opera 46.0.2597.32:Google Chrome 59.0.3071.104/61.0.3140.0(Official Build)canary:
Iron 58.0.3050.0:Lunascape 6.15.1:Avant Ultimate 2017 build 5
Mozilla/5.0 (Windows NT 6.0; rv:42.0) Gecko/20100101 Firefox/42.0

通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2015年7月22日(水) 16:30 
オフライン

登録日時: 2006年9月05日(火) 18:47
記事: 4210
 
*質問・投稿する前に フォーラムの利用について をしっかり読んで、その内容を理解
 した上で、それに沿って投稿しましょう。
*ご自分の利用環境として、正確な Thunderbird のバージョンぐらいは書き添えましょ
 う。
*質問した後やアドバイスをもらった後は、放置せずに、結果や経緯を必ず書くように
 しましょう。
*ここは、相互ユーザサポートを通じて、各種情報・事例を、ユーザ同士でシェアする
 場でもあります。
 
 
 
ブリッジ さんが書きました:
XML パースエラー: 定義されていない実体が使用されています。
URL: chrome://tagbar/content/settings.xul
行番号: 147, 列番号: 6: <listheader id="TTBTagListHeader" label="&folderColumn.label;" flex="1" onclick="gTTBSetting.sortInAlphabeticalOrder(this)"

これは本体側のラベルの変更(folderColumn.label > folderNameColumn.label)に、アドオン側が対応
していないために起きます。


ブリッジ さんが書きました:
TBをダウングレードせずにこのアドオンを使い続ける方法があれば教えていただきたく、
よろしくお願い致します。

方法は、
1.作者が対応版を公開するまで待つ
2.自分で改造する
です。

ちなみに、Tag Toolbar [addons.mozilla.org] によると、バージョン 24.0 系までの対応となってますが、
Thunderbird をダウングレードして、セキュリティ更新が終了した古いバージョンで使用するのはお勧め
しません。
主客転倒です。

尚、バージョン 31.0 系は、現在の 31.8.0 が最終となり、バージョン 38.0 系の次期バージョン 38.2.0
がリリースされた時点でサポート終了となります。


【余談】
アドオンに関する質問・話題は、フォーラム違いです。
相互ユーザサポートの「拡張機能・テーマ」フォーラムへ。
Thunderbird 38.0 というバージョンはありません。
バージョンは正確に記述しましょう。

_________________
Mozilla/5.0 (Windows NT 6.1; rv:42.0) Gecko/20100101 Firefox/42.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2015年7月22日(水) 20:34 
お二方ともご回答ありがとうございます。

Thunderbird の魅力の1つは豊富なアドオンだと思いますが、
TB本体のバージョンアップも大事なことで、愛用者には悩ましいですね。

バージョンについてはヘルプから表示されるものを書いていましたが、誤っていたようで失礼しました。
別のフォーラムがあるのも不注意で見落としていたので気を付けます。

_________________
Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0)


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2015年7月22日(水) 22:57 
オフライン

登録日時: 2011年7月14日(木) 22:59
記事: 475
アドオン作者のサイトでチケットが上がっているようです。
http://hogi.sakura.ne.jp/hiki/?Ticket-287
http://hogi.sakura.ne.jp/hiki/?Ticket-288

ただ進展がないっぽいので、後は作者に起きて頂くのを待つくらいしか。

_________________
Thunderbirdの基本を書いています(ずっと発展途上) とりかごとなり。
基本の操作(画像あり):バージョン確認 / セーフモード / 新規プロファイル作成
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

通報する
ページトップ
 プロフィール  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 5 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean