― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 4 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2010年10月29日(金) 09:48 
ImportExportTools の現在の最新バージョンは 2.3.5 と教えていただきましたが、このバージョンが対応できるサンダーバードのバージョンは何番でしょうか

今使っているサンダーバージョン1.0.7に「ImportExportTools の最新バージョン 2.3.5」をインスインストールしました。インストールでき「ツール」にImportExportToolsと表示され、受発信フォルダーをエクスポートできましたが、内容を読むことができませんでした。

この「ImportExportTools23.3.5」に対応しているサンダーバードぼバージョンを入手するにはどのうようにすればよいのでしょうか 


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2010年10月29日(金) 12:56 
オフライン

登録日時: 2008年5月04日(日) 21:43
記事: 341
お住まい: 日本
Bisco さんが書きました:
ImportExportTools の現在の最新バージョンは 2.3.5 と教えていただきましたが、このバージョンが対応できるサンダーバードのバージョンは何番でしょうか

今使っているサンダーバージョン1.0.7に「ImportExportTools の最新バージョン 2.3.5」をインスインストールしました。インストールでき「ツール」にImportExportToolsと表示され、受発信フォルダーをエクスポートできましたが、内容を読むことができませんでした。

この「ImportExportTools23.3.5」に対応しているサンダーバードぼバージョンを入手するにはどのうようにすればよいのでしょうか 

http://nic-nac-project.de/~kaosmos/mboximport-en.html
をよく見ましょう。前のバージョンでThunderbird 3.1系に対応していますので、
現行のサポート中のバージョンであれば対応可能でしょう。

Changelog 2.3.4 version:
- compatibility with Thunderbird 3.1;
Changelog 2.3.5 version
- fixed a bug with messages whose subject contains control characters;
- option to set an encoding for the filenames in export;
- fixed some minor bugs;
- compatibility with Postbox 2;
- save options available also for messages open in a new window.

また、これはあくまで参考ですが、install.rdfには以下の記述があります。
<!-- Thunderbird -->
<Description>
<em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
<em:minVersion>1.0</em:minVersion>
<em:maxVersion>3.1.*</em:maxVersion>
</Description>

なお、これは補足ですが、Thunderbird 1.0.7は非常に古く、サポートも終了しているため、新しいバージョンへの切り替えを提案します。


最後に編集したユーザー ytooyama [ 2010年10月29日(金) 12:58 ], 累計 1 回

通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2010年10月29日(金) 12:57 
オフライン

登録日時: 2006年9月05日(火) 18:47
記事: 4207
 
Bisco さんが書きました:
ImportExportTools の現在の最新バージョンは 2.3.5 と教えていただきましたが、このバージョンが対応できるサンダーバードのバージョンは何番でしょうか

作者のサイト KAOSMOS WEBSITE / ImportExportTools によると
"The extension is compatible with Thunderbird 1.0 - 3.0 and has the autoupdate enabled."
"Changelog 2.3.4 version:
- compatibility with Thunderbird 3.1;"
と書かれていますので Thunderbird バージョン 1.0 から 3.1 系まで対応しているようです。
ですので現在の最新バージョンである Thunderbird 3.1.6 にも対応していると思われます。

私も利用していますがエクスポート及びインポートは Thunderbird 3.1.6 で機能しています。

Bisco さんが書きました:
この「ImportExportTools23.3.5」に対応しているサンダーバードぼバージョンを入手するにはどのうようにすればよいのでしょうか 

現在の Thunderbird の最新バージョンは 3.1.6 です。
以下からダウンロードして入手できます。
無料メールソフト Thunderbird - Windows 7 対応メールソフトの決定版

Bisco さんが書きました:
今使っているサンダーバージョン1.0.7に「ImportExportTools の最新バージョン 2.3.5」をインスインストールしました。インストールでき「ツール」にImportExportToolsと表示され、受発信フォルダーをエクスポートできましたが、内容を読むことができませんでした。

エクスポートしたものをどうやって読もうとされたのですか?

メッセージデータ自体はテキストファイルですのでエクスポートしたものも同じくテキストファ
イルです。
エディタなどで開けば読むことはできますが文字コードを合わせないと英数字と記号の羅
列のようにしか見えません。
Thunderbird にインポートして文字エンコーディングを自動判別にすれば読めます。
 


通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2010年10月30日(土) 18:41 
標記につきまして早速ご丁寧なご説明をいただきありがとうございました。
サンダーバード1.0.7を3.1.6に更新し、ImportExportTools2.3.5をインストールしましたところ対応し機能しまた、外付けHDDに保管中の受発信ホルダも解読できるようになりとても助かりました。
「ytooyamaさん」「kikiさん」大変ありがとうございました。感謝感謝です。javascript:emoticon(':D') 


通報する
ページトップ
  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 4 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean