― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2020年1月08日(水) 15:22 
オフライン

登録日時: 2018年1月18日(木) 10:46
記事: 3
Thunderbird 68.3.1を使用しています。
アドイン「ImportExportTool NG」を使って、メール内容をeml形式でファイルにしています。
一度は
アドイン「ImportExportTool NG」を使ってうまくいっていたものが、1、2日後に又使おうとしたのですが、

今度は[ツール]画面から消えていました。

アドオンマネージャーを見ると、[無効化][削除]があり[有効化]になっていることは明らかです。


どうして有効化になっているアドオンがツール画面から消えるのでしょうか?



添付ファイル:
ImportExportTool_NG.jpg
ImportExportTool_NG.jpg [ 626.85 KiB | 表示数: 944 回 ]

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18363
通報する
ページトップ
 プロフィール  
引用付きで返信する  
投稿記事Posted: 2020年1月08日(水) 23:01 
オフライン

登録日時: 2014年2月22日(土) 00:59
記事: 1321
ImportExportTool NG で何か既知の問題出てないかとググってみたらいきなりこれ見つけました。

「ImportExportTool NG」が消える - Thunderbird | 【OKWAVE】

15:27 というとここに投稿してその5分後なので、手際よくマルチポストしてますね。

さて、私も ImportExportTool NG 入れてみましたが問題なさそうです。
OKWAVE の回答者もそのようですし、あとは smmt6001 さんの方で調べていただかないとわからないですね。

ところで、添付画像はスレッドペインとかの目隠し加工されてないようですが、大丈夫でしょうか?
以前の2トピックでは最初の質問のみで反応が返ってきませんでしたが、どうなったかぐらいは教えてほしいものです。

_________________
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0


通報する
ページトップ
 プロフィール  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[2人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean