― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

返信する
ユーザー名:
件名:
オプション:
BBCode: ON
[img]: ON
[flash]: OFF
[url]: ON
スマイリー: ON
BBCode を無効にする
スマイリーを無効にする
URL を自動的にパースしない
ユーザエージェントを表示する
認証コード
KCaptcha by Nikita_Sp
   

トピックのレビュー - Youtube の動画が見られない。 on Ubuntu
作成者 メッセージ
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
issjaiva さん、maji です。

当初のお困りの現象については「解決」みたいなので
ちと脱線させてください。


issjaiva さんが書きました:
なにかMozila財団の方針として「有料のH.264は標準ではの動作させない」選択をされているようです。

この情報の提供元をお教えください。


では。

.
投稿記事 Posted: 2018年3月28日(水) 20:16
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
wakaranakunatta さん(issjaivaさん)、maji です。

EarlgreyTea さんが書きました:
シンプルに確認させてください。
issjaiva さんが書きました:
Firefoxの初期設定のままですと間違いなくyoutubeは見えません。
質問1: これは、Lubuntu をインストールした直後に、標準でインストールされていたFirefoxを、アドオンが入って&設定もいじってない状態において、YouTube動画の確認されたということでよろしいでしょうか。
質問2: Synaptic でパッケージの追加導入されてるようですが、その直後にアドオンなし&設定そのままの状態での確認はされているでしょうか。
maji さんが書きました:
issjaiva さんが書きました:
現状:
Firefoxの初期設定のままですと間違いなくyoutubeは見えません。
私には「issjaivaさんがやった Firefoxの初期設定」の作業の中に
「アドインはまっさきに入れた」が入ってるのかいないのかが読み取れません。
ですから pal さんや EarlgreyTea さんから同じ内容の質問が出てくるのだと思います。


wakaranakunatta さんが書きました:
1:
まずは全部削除しました。
そしてそのままで動作を見ました。
変化無しでした。
(中略)
3:
次に電源の再起動をさせました。
★ youtubeのcode無効の赤マークが消えました。 ★★★★★★★★★
そしてyoutubeの新たしい形式のファイル再生に成功しました。
★★★★
(中略)
皆様お騒がせしました。解決しました。
皆さまのお陰です。
アドインが邪魔していたなどとは思いもよりません。

要は
「Firefoxアドイン無し」でのyoutube動作確認はしていなかった
とゆ事ですね。

事実として了解しました。

wakaranakunatta さんが書きました:
自分の宿題として
自分の環境での不明な動作
「初期のFirefoxアドイン無し」でのyoutube見れない症状
を次ぎの機械で試してみたいと思います。

是非お願いします。

では。
投稿記事 Posted: 2018年3月28日(水) 20:09
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
pal さんが書きました:
アドオンはご自身で入れた、ということなら、
まずは、何も入れないで、素の状態で動作するかを確認。
次いで、ひとつずつ入れて、都度、動作確認。が鉄則です。


1:
まずは全部削除しました。
そしてそのままで動作を見ました。
変化無しでした。

2:
次にFirefoxを再起動させました。
これも変化なしでした。

3:
次に電源の再起動をさせました。
★ youtubeのcode無効の赤マークが消えました。 ★★★★★★★★★
そしてyoutubeの新たしい形式のファイル再生に成功しました。
★★★★

pal さんが書きました:
なお、
アドオンが入ったまま、「無効」にしての検査は、
場合によっては無意味です。作りの悪いアドオンの場合、
無効にしても、その効果・影響が残ってしまうことがあるからです。


なるほその警告が出て望んだ動作をしなかった例
があったことを覚えています。

pal さんが書きました:
アドオンを入れていて不具合が起こった場合は、
・プロファイルを作り直し、まっさらな状態で、動作確認
・ひとつずつアドオンを入れて都度、動作確認
です。


はい。わかりました。
皆様お騒がせしました。解決しました。
皆さまのお陰です。
アドインが邪魔していたなどとは思いもよりません。

自分の宿題として
自分の環境での不明な動作
「初期のFirefoxアドイン無し」でのyoutube見れない症状
を次ぎの機械で試してみたいと思います。

改めて感謝します。
皆さま本当にありがとうございました。




余談ですが
===
アカウントを2つ作ってしまったようです
===
hotohoto
issjaiva
投稿記事 Posted: 2018年3月27日(火) 17:38
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
がらくた同然のネットブックを出してきて Lubuntu 17.10.1(32bit版ですが)をインストールしてみました。
インストール中にアップデートのダウンロードとサードパーティソフトウェアのインストールのオプションありにしました。

インストール終了して再起動した時点では、いわゆるCanonical版 Firefox 57.0.4 が入っていました。
ユーザーアドオンはありません。システムアドオンは添付画像のトラブルシューティング情報の通りです。
そのまま起動して YouTube にアクセスしたところ、全く問題なく HTML5での動画再生ができていました。
添付ファイル:
Firefox57.0.4.jpg
Firefox57.0.4.jpg [ 314.19 KiB | 表示数: 727 回 ]


次に Synaptic で Firefox を 59.0.1の日本語版にアップデートしてみましたが、同じように YouTube の再生に問題はありません。
これもトラブルシューティング情報の画像を添付しています。
添付ファイル:
Firefox59.0.1.jpg
Firefox59.0.1.jpg [ 283.99 KiB | 表示数: 727 回 ]


なお、YouTube サイトで HTML5 動画プレーヤーのコーデック対応を確認しましたが、添付画像の通り全て対応になっています。
添付ファイル:
YouTube HTML5.jpg
YouTube HTML5.jpg [ 87.42 KiB | 表示数: 727 回 ]
投稿記事 Posted: 2018年3月27日(火) 00:52
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
issjaiva さん、maji です。
私のスタンスは「正しい状況を知りたい/整理したい」です。

issjaiva さんが書きました:
(2) Lubuntu導入直後の Firefoxには入っていなかったが
後から一つ一つダウンロードし入れた → Yes
いまは
・Evernote Clipper
・Video Download Helper
・Onetab
・Check Bookmark
・Bookmark Duplicate
・Youtube Flash Player
・S3.translate
・User Agent Switcher
issjaiva さんが書きました:
(4) 上記以外→具体的には????
下記コードcode内にSynapticの履歴を載せました。
(中略)
以下のパッケージが再インストールされました:
firefox (59.0.1+build1-0ubuntu0.17.10.1)
issjaiva さんが書きました:
現状:
Firefoxの初期設定のままですと間違いなくyoutubeは見えません。
いろいろやったら今日はひとつOKになりました。
使えるようになったそのひとつはH.264です。
WebM/VP8 と MSEWebM/VP9 はまだ赤ですので認識されていないです。
issjaiva さんが書きました:
今後:
・このあとアドインを全部消去して試してみます。
・Lubuntu をインストールした初期状態から、それほど多く入れていません。
・アドインはまっさきに入れました。
・まっさらHDDにOS(Lubuntu1710/64bit)を導入したらFiorefoxが標準で入っている。
・(→いわゆるCanonical提供版?)おそらく。
・アドオン類は全く入っていなかったです。
・「試しに Lubuntu17.10.1(64bit版)を入れて確認してされた opanchi_1963 さん
の返信を読むとどうもそうでは無い様に思えます。」はそのとおりです。


私には「issjaivaさんがやった Firefoxの初期設定」の作業の中に
「アドインはまっさきに入れた」が入ってるのかいないのかが読み取れません。
ですから pal さんや EarlgreyTea さんから同じ内容の質問が出てくるのだと思います。

私が問いたい内容も pal さん EarlgreyTea さんからのものと同じなので
ここでは省略します。

-----

他には、
DLした直後の Lubuntu1710 に同梱の Firefox のバージョンは 57.0.4 のはずで(opanchi_1963 さん情報)
issjaivaさんはそれを後から 59.0.1 再インストールされています。
この 59.0.1 再インストールが「アドインはまっさきに入れた」の前か後かも
もし私の方で再現テストするのなら気になります。
(→今はやる予定にはしていないけど。)

他には(2)、
これも既に他の方から問い掛け済ですが
EarlgreyTea さんが書きました:
また、Ubuntu日本語フォーラムでは、
OKだったPC、NGだったPCの型番と台数についての質問を受けているかと思いますが、これも重要な情報です。
「HP Compaq 6000 Pro」だけですと、下記メーカーサイトでわかるように複数の構成があって1つに特定できません。
http://jp.ext.hp.com/products/desktops/ ... index.html
についても知りたいです。
もしハード依存な問題だとするならばハードスペックは特定しておきたいです。
(→私の超の付く古いマシンもリストに入ってたので妙に安心しました;笑。)

-----

以下は直前の pal さん EarlgreyTea さん投稿そのまま引用です。
pal さんが書きました:
アドオンはご自身で入れた、ということなら、まずは、何も入れないで、素の状態で動作するかを確認。
次いで、ひとつずつ入れて、都度、動作確認。
が鉄則です。

なお、
アドオンが入ったまま、「無効」にしての検査は、場合によっては無意味です。
作りの悪いアドオンの場合、無効にしても、その効果・影響が残ってしまうことがあるからです。


アドオンを入れていて不具合が起こった場合は、
・プロファイルを作り直し、まっさらな状態で、動作確認
・ひとつずつアドオンを入れて都度、動作確認
です。
EarlgreyTea さんが書きました:
issjaivaさん

シンプルに確認させてください。

issjaiva さんが書きました:
Firefoxの初期設定のままですと間違いなくyoutubeは見えません。
質問1: これは、Lubuntu をインストールした直後に、
標準でインストールされていたFirefoxを、アドオンが入って&設定もいじってない状態において、
YouTube動画の確認されたということでよろしいでしょうか。

質問2: Synaptic でパッケージの追加導入されてるようですが、
その直後にアドオンなし&設定そのままの状態での確認はされているでしょうか。

あと、Ubuntu日本語フォーラムの方で、crazyuser247さんが質問されていますので回答してあげてください。
PCスペックやSynapticログなどは、むしろあちらに投げるべき情報かと思います。
投稿記事 Posted: 2018年3月25日(日) 08:05
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
issjaivaさん

シンプルに確認させてください。

issjaiva さんが書きました:
Firefoxの初期設定のままですと間違いなくyoutubeは見えません。
質問1: これは、Lubuntu をインストールした直後に、標準でインストールされていたFirefoxを、アドオンが入って&設定もいじってない状態において、YouTube動画の確認されたということでよろしいでしょうか。

質問2: Synaptic でパッケージの追加導入されてるようですが、その直後にアドオンなし&設定そのままの状態での確認はされているでしょうか。

あと、Ubuntu日本語フォーラムの方で、crazyuser247さんが質問されていますので回答してあげてください。PCスペックやSynapticログなどは、むしろあちらに投げるべき情報かと思います。
投稿記事 Posted: 2018年3月24日(土) 22:25
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
アドオンはご自身で入れた、ということなら、まずは、何も入れないで、素の状態で動作するかを確認。
次いで、ひとつずつ入れて、都度、動作確認。
が鉄則です。

なお、
アドオンが入ったまま、「無効」にしての検査は、場合によっては無意味です。
作りの悪いアドオンの場合、無効にしても、その効果・影響が残ってしまうことがあるからです。


アドオンを入れていて不具合が起こった場合は、
・プロファイルを作り直し、まっさらな状態で、動作確認
・ひとつずつアドオンを入れて都度、動作確認
です。
投稿記事 Posted: 2018年3月24日(土) 20:36
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
issjaiva です。
いろいろありがとうございます。


maji さんが書きました:
issjaivaさん&皆さん、maji です。
一つだけ確認させてください。


まっさらHDDにOS(Lubuntu1710/64bit)を導入しました。
そこにはFirefoxが標準で入っています。
その状態からyoutubeを見ると、私のような状態に必ずなります。

アドバイス:
Firefoxでテストする場合はアドオンは凡て無効にしましょうね!
アドオン同士が競合して不具合が出てる可能性もあるので。
テストする場合はセーフモード、又は新規の全くいじっていないプロファイルを使うように。
添付ファイル:
hp-addon.png

こんなに沢山のアドオンを入れて有効のままテストしても無意味に近いですよ。

原因になっていそうなものがいくつか見えますね。
どちらのフォーラムにおいても問題なのは、
issjaivaさんがご自身でいろいろやってきた手順や状況をうまく説明できていないという点にある
と思います。
--(中略)--
すでに他の方からもコメントがありましたように、
Lubuntu をインストールした初期状態で、何もいじっていない初期状態のプロファイルで
どのような状況であるのかを正確に教えてほしいと思います。

【質問.1】
issjaivaさんの Firefoxアドオン環境は次のどれでしょうか?

(1) Lubuntu導入直後の Firefoxに最初から入っていた

まっさらで入っていませんでした。
なおFirefoxはLubuntuの標準で入っていました。

(2) Lubuntu導入直後の Firefoxには入っていなかったが
後から一つ一つダウンロードし入れた → Yes

いまは
・Evernote Clipper
・Video Download Helper
・Onetab
・Check Bookmark
・Bookmark Duplicate
・Youtube Flash Player
・S3.translate
・User Agent Switcher



(3) Lubuntu導入後に他の PCの Firefoxプロファイルをコピーした

(4) 上記以外→具体的には????
下記コードcode内にSynapticの履歴を載せました。

【質問.2】
issjaivaさんの Lubuntu1710/64bit はどこから DLしたものですか?
次の
》 Lubuntu バージョン 17.10 のダウンロード
》 Lubuntu のダウンロード Web ページを開く
https://help.ubuntu.com/community/Lubuntu/GetLubuntu
》 ダウンロードしたいので「Desktop 64-bit」をクリック
ですか??
それとも自分用に手を加えたものですか???

Lubuntuのサイトからです。
https://lubuntu.me
だったと思いますが、定かではありません。
インストール用のDVDは既に嫁入りの機械で作ったので正確なダウンロード先は記録がありません



(4) 上記以外→具体的には下記です:

コード:
Commit Log for Mon Mar 19 20:00:25 2018

以下のパッケージがインストールされました:

gnome-system-monitor (3.26.0-1)
libgtop-2.0-11 (2.38.0-1)
libgtop2-common (2.38.0-1)
Commit Log for Mon Mar 19 20:15:30 2018
以下のパッケージがインストールされました:
binutils (2.29.1-4ubuntu1)
binutils-common (2.29.1-4ubuntu1)
binutils-x86-64-linux-gnu (2.29.1-4ubuntu1)
build-essential (12.4ubuntu1)
dpkg-dev (1.18.24ubuntu1)
fakeroot (1.21-1ubuntu2)
g++ (4:7.2.0-1ubuntu1)
g++-7 (7.2.0-8ubuntu3.2)
gcc (4:7.2.0-1ubuntu1)
gcc-7 (7.2.0-8ubuntu3.2)
gconf-service (3.2.6-4ubuntu1)
gconf-service-backend (3.2.6-4ubuntu1)
gconf2 (3.2.6-4ubuntu1)
gconf2-common (3.2.6-4ubuntu1)
gir1.2-gst-plugins-base-1.0 (1.12.3-1)
gir1.2-gstreamer-1.0 (1.12.3-1)
gir1.2-keybinder-3.0 (0.3.1-1)
gnome-session-canberra (0.30-3ubuntu1)
gstreamer1.0-pulseaudio (1.12.3-1ubuntu1)
imagemagick (8:6.9.7.4+dfsg-16ubuntu2)
imagemagick-6-common (8:6.9.7.4+dfsg-16ubuntu2)
imagemagick-6.q16 (8:6.9.7.4+dfsg-16ubuntu2)
kazam (1.4.5-2)
libalgorithm-diff-perl (1.19.03-1)
libalgorithm-diff-xs-perl (0.04-4build3)
libalgorithm-merge-perl (0.08-3)
libart-2.0-2 (2.3.21-2)
libasan4 (7.2.0-8ubuntu3.2)
libatomic1 (7.2.0-8ubuntu3.2)
libbinutils (2.29.1-4ubuntu1)
libbonobo2-0 (2.32.1-3)
libbonobo2-common (2.32.1-3)
libbonoboui2-0 (2.24.5-4)
libbonoboui2-common (2.24.5-4)
libc-dev-bin (2.26-0ubuntu2.1)
libc6-dev (2.26-0ubuntu2.1)
libcanberra-gtk-module (0.30-3ubuntu1)
libcanberra-gtk0 (0.30-3ubuntu1)
libcanberra-pulse (0.30-3ubuntu1)
libcc1-0 (7.2.0-8ubuntu3.2)
libcgi-fast-perl (1:2.12-1)
libcgi-pm-perl (4.36-1)
libcilkrts5 (7.2.0-8ubuntu3.2)
libclass-accessor-perl (0.34-1)
libclass-data-inheritable-perl (0.08-2)
libclass-method-modifiers-perl (2.12-1)
libcommon-sense-perl (3.74-2build1)
libcrypt-openssl-bignum-perl (0.07-2build1)
libcrypt-openssl-rsa-perl (0.28-5build1)
libdata-random-perl (0.12-1)
libdigest-hmac-perl (1.03+dfsg-1)
libdpkg-perl (1.18.24ubuntu1)
libextutils-depends-perl (0.405-1)
libextutils-pkgconfig-perl (1.15-1)
libfakeroot (1.21-1ubuntu2)
libfcgi-perl (0.78-2build1)
libfile-copy-recursive-perl (0.38-1)
libfile-fcntllock-perl (0.22-3build2)
libfile-which-perl (1.21-1)
libgail18 (2.24.31-2ubuntu1)
libgcc-7-dev (7.2.0-8ubuntu3.2)
libgconf-2-4 (3.2.6-4ubuntu1)
libgd-perl (2.66-1build1)
libgnome-2-0 (2.32.1-6)
libgnome-keyring-common (3.12.0-1build1)
libgnome-keyring0 (3.12.0-1build1)
libgnome2-canvas-perl (1.002-4build2)
libgnome2-common (2.32.1-6)
libgnome2-gconf-perl (1.044-6build2)
libgnome2-perl (1.046-3build2)
libgnome2-vfs-perl (1.082-1build4)
libgnome2-wnck-perl (0.16-3build4)
libgnomecanvas2-0 (2.30.3-3)
libgnomecanvas2-common (2.30.3-3)
libgnomeui-0 (2.24.5-3.2)
libgnomeui-common (2.24.5-3.2)
libgnomevfs2-0 (1:2.24.4-6.1ubuntu2)
libgnomevfs2-common (1:2.24.4-6.1ubuntu2)
libgnomevfs2-extra (1:2.24.4-6.1ubuntu2)
libgoo-canvas-perl (0.06-2ubuntu3)
libgoocanvas-common (1.0.0-1)
libgoocanvas3 (1.0.0-1)
libgtk2-appindicator-perl (0.15-1build5)
libgtk2-imageview-perl (0.05-2build4)
libgtk2-unique-perl (0.05-3build1)
libgtkimageview0 (1.6.4+dfsg-2)
libhtml-form-perl (6.03-1)
libhttp-daemon-perl (6.01-1)
libhttp-server-simple-perl (0.51-1)
libilmbase12 (2.2.0-11ubuntu2)
libimage-magick-perl (8:6.9.7.4+dfsg-16ubuntu2)
libimage-magick-q16-perl (8:6.9.7.4+dfsg-16ubuntu2)
libitm1 (7.2.0-8ubuntu3.2)
libjson-perl (2.94-1)
libjson-xs-perl (3.030-1build1)
libkeybinder-3.0-0 (0.3.1-1)
liblqr-1-0 (0.4.2-2)
liblsan0 (7.2.0-8ubuntu3.2)
libmagickcore-6.q16-3 (8:6.9.7.4+dfsg-16ubuntu2)
libmagickcore-6.q16-3-extra (8:6.9.7.4+dfsg-16ubuntu2)
libmagickwand-6.q16-3 (8:6.9.7.4+dfsg-16ubuntu2)
libmouse-perl (2.4.7-1build1)
libmpx2 (7.2.0-8ubuntu3.2)
libnet-dropbox-api-perl (1.9-1)
libnet-oauth-perl (0.28-2)
libnetpbm10 (2:10.0-15.3build1)
libopenexr22 (2.2.0-11ubuntu1)
liborbit-2-0 (1:2.14.19-3)
libpath-class-perl (0.37-1)
libproc-processtable-perl (0.53-2build1)
libproc-simple-perl (1.32-1)
libsort-naturally-perl (1.03-1)
libstdc++-7-dev (7.2.0-8ubuntu3.2)
libsub-name-perl (0.21-1build1)
libtsan0 (7.2.0-8ubuntu3.2)
libtypes-serialiser-perl (1.0-1)
libubsan0 (7.2.0-8ubuntu3.2)
libwww-mechanize-perl (1.83-1)
libx11-protocol-other-perl (29-2)
libx11-protocol-perl (0.56-7)
libxml-libxml-perl (2.0128+dfsg-3ubuntu0.1)
libxml-namespacesupport-perl (1.11-1)
libxml-sax-base-perl (1.07-1)
libxml-sax-expat-perl (0.40-2)
libxml-sax-perl (0.99+dfsg-2ubuntu1)
libxml-simple-perl (2.24-1)
linux-libc-dev (4.13.0-37.42)
make (4.1-9.1)
manpages-dev (4.13-3)
netpbm (2:10.0-15.3build1)
perlmagick (8:6.9.7.4+dfsg-16ubuntu2)
pkg-config (0.29.1-0ubuntu2)
python3-xdg (0.25-4)
shutter (0.93.1-2)
Commit Log for Mon Mar 19 20:46:27 2018

以下のパッケージがインストールされました:

ant (1.9.9-4)
ant-optional (1.9.9-4)
antlr (2.7.7+dfsg-7build1)
ca-certificates-java (20170930)
default-jre (2:1.8-59ubuntu1)
default-jre-headless (2:1.8-59ubuntu1)
fonts-dejavu-extra (2.37-1)
freeplane (1.6.6-1ubuntu1)
groovy (2.4.8-2)
icc-profiles-free (2.0.1+dfsg-1)
ivy (2.4.0-3)
java-common (0.59ubuntu1)
java-wrappers (0.1.28)
javahelp2 (2.0.05.ds1-9)
jmapviewer (2.3+dfsg-1)
junit4 (4.12-5)
libantlr-java (2.7.7+dfsg-7build1)
libapache-pom-java (18-1)
libasm-java (6.0~alpha-1)
libatk-wrapper-java (0.33.3-13)
libatk-wrapper-java-jni (0.33.3-13)
libavalon-framework-java (4.2.0-9)
libbatik-java (1.9-3)
libbsf-java (1:2.4.0-5build1)
libcommons-cli-java (1.4-1)
libcommons-codec-java (1.10-1)
libcommons-io-java (2.5-1)
libcommons-lang-java (2.6-6ubuntu3)
libcommons-logging-java (1.2-1+build1)
libcommons-parent-java (39-3)
libfontbox-java (1:1.8.13-1)
libfop-java (1:2.1-7)
libgpars-groovy-java (1.2.1-7)
libhamcrest-java (1.3-6)
libhawtjni-runtime-java (1.15-2)
libidw-java (1.6.1-1)
libjansi-java (1.16-1)
libjansi-native-java (1.7-1)
libjaxp1.3-java (1.3.05-3)
libjcommander-java (1.48-1)
libjcsp-java (1.1-rc4-2)
libjgoodies-common-java (1.8.1-2)
libjgoodies-forms-java (1.9.0-3)
libjlatexmath-java (1.0.3-1)
libjline2-java (2.11-4)
libjsr166y-java (1.7.0-2)
libjsyntaxpane-java (0.9.6~r156-6)
libknopflerfish-osgi-framework-java (6.1.1-1)
libmnemonicsetter-java (0.5-1)
libmultiverse-core-java (0.7.0-4)
libnetty-3.9-java (3.9.9.Final-1)
libqdox-java (1.12.1-3)
librhino-java (1.7.7.1-1)
libsaxon-java (1:6.5.5-11)
libservlet3.1-java (8.5.21-1ubuntu1)
libsvgsalamander-java (1.1.1+dfsg-2)
libxalan2-java (2.7.1-9)
libxerces2-java (2.11.0-8)
libxml-commons-external-java (1.4.01-2build1)
libxml-commons-resolver1.1-java (1.2-8)
libxmlgraphics-commons-java (2.2-1)
libxpp3-java (1.1.4c-2build1)
libxstream-java (1.4.10-1)
openjdk-8-jre (8u151-b12-0ubuntu0.17.10.2)
openjdk-8-jre-headless (8u151-b12-0ubuntu0.17.10.2)
simplyhtml (0.17.3+dfsg1-1)

Commit Log for Mon Mar 19 20:53:21 2018

以下のパッケージがインストールされました:

apturl (0.5.2ubuntu12)
apturl-common (0.5.2ubuntu12)
at-spi2-core (2.26.0-2)
attr (1:2.4.47-2build1)
gnome-session-bin (3.26.1-0ubuntu6)
libaio1 (0.3.110-4)
libboost-iostreams1.62.0 (1.62.0+dfsg-4build3)
libboost-random1.62.0 (1.62.0+dfsg-4build3)
libboost-regex1.62.0 (1.62.0+dfsg-4build3)
libcephfs2 (12.2.2-0ubuntu0.17.10.1)
libexempi3 (2.4.3-1ubuntu1)
libgail-3-0 (3.22.25-0ubuntu0.1)
libgles2-mesa (17.2.8-0ubuntu0~17.10.1)
libgnome-autoar-0-0 (0.2.2-1)
libibverbs1 (1.2.1-2ubuntu1)
libnl-route-3-200 (3.2.29-0ubuntu3)
libpython-stdlib (2.7.14-2ubuntu1)
librados2 (12.2.2-0ubuntu0.17.10.1)
libtracker-sparql-2.0-0 (2.0.1-1)
libzeitgeist-2.0-0 (1.0-0ubuntu4)
nautilus (1:3.26.0-0ubuntu1)
nautilus-data (1:3.26.0-0ubuntu1)
nautilus-share (0.7.3-2ubuntu2)
python (2.7.14-2ubuntu1)
python-crypto (2.6.1-7build2)
python-dnspython (1.15.0-1)
python-ldb (2:1.1.29-2)
python-minimal (2.7.14-2ubuntu1)
python-samba (2:4.6.7+dfsg-1ubuntu3.2)
python-tdb (1.3.13-2build1)
python2.7 (2.7.14-2ubuntu2)
python2.7-minimal (2.7.14-2ubuntu2)
samba (2:4.6.7+dfsg-1ubuntu3.2)
samba-common (2:4.6.7+dfsg-1ubuntu3.2)
samba-common-bin (2:4.6.7+dfsg-1ubuntu3.2)
samba-dsdb-modules (2:4.6.7+dfsg-1ubuntu3.2)
samba-vfs-modules (2:4.6.7+dfsg-1ubuntu3.2)
tdb-tools (1.3.13-2build1)

Commit Log for Mon Mar 19 21:15:56 2018

以下のパッケージがインストールされました:
ftpd (0.17-36)
openbsd-inetd (0.20160825-2build1)
tcpd (7.6.q-26)
update-inetd (4.44)
Commit Log for Mon Mar 19 21:40:34 2018

以下のパッケージがインストールされました:

gir1.2-peas-1.0 (1.22.0-1)
gir1.2-totem-1.0 (3.26.0-0ubuntu1)
gir1.2-totem-plparser-1.0 (3.10.8-3ubuntu1)
grilo-plugins-0.3-base (0.3.5-1ubuntu1)
gstreamer1.0-clutter-3.0 (3.0.24-1)
gstreamer1.0-x (1.12.3-1)
libclutter-gst-3.0-0 (3.0.24-1)
libgmime-3.0-0 (3.0.2-1)
libgom-1.0-0 (0.3.2-2)
libgom-1.0-common (0.3.2-2)
libgrilo-0.3-0 (0.3.4-1)
liblua5.3-0 (5.3.3-1)
libmediaart-2.0-0 (1.9.4-1)
libpeas-1.0-0 (1.22.0-1)
libpeas-common (1.22.0-1)
libtotem-plparser-common (3.10.8-3ubuntu1)
libtotem-plparser18 (3.10.8-3ubuntu1)
libtotem0 (3.26.0-0ubuntu1)
totem (3.26.0-0ubuntu1)
totem-common (3.26.0-0ubuntu1)
totem-plugins (3.26.0-0ubuntu1)
zeitgeist-core (1.0-0ubuntu4)

Commit Log for Tue Mar 20 11:58:26 2018

以下のパッケージがインストールされました:
libffms2-4 (2.23-1)
libglu1-mesa (9.0.0-2.1build1)
libgpac4 (0.5.2-426-gc5ad4e4+dfsg5-3)
x264 (2:0.148.2795+gitaaa9aa8-1)

Commit Log for Tue Mar 20 23:39:23 2018

以下のパッケージがインストールされました:
docbook-xml (4.5-8)
frei0r-plugins (1.6.1-1)
gdal-data (2.2.1+dfsg-2build3)
libaec0 (0.3.2-2)
libarmadillo7 (1:7.960.1+dfsg-1)
libarpack2 (3.5.0+real-1)
libblas3 (3.7.1-3ubuntu2)
libdap25 (3.19.0-1)
libdapclient6v5 (3.19.0-1)
libebur128-1 (1.2.2-2)
libepsilon1 (0.9.2+dfsg-2)
libfreexl1 (1.0.3-1)
libfyba0 (4.1.1-3)
libgavl1 (1.4.0-4)
libgdal20 (2.2.1+dfsg-2build3)
libgeos-3.5.1 (3.5.1-3)
libgeos-c1v5 (3.5.1-3)
libgeotiff2 (1.4.2-2build1)
libgfortran4 (7.2.0-8ubuntu3.2)
libhdf4-0-alt (4.2.13-1)
libhdf5-100 (1.10.0-patch1+docs-4)
libkmlbase1 (1.3.0-4)
libkmldom1 (1.3.0-4)
libkmlengine1 (1.3.0-4)
liblapack3 (3.7.1-3ubuntu2)
libminizip1 (1.1-8)
libmlt++3 (6.4.1-5ubuntu2)
libmlt-data (6.4.1-5ubuntu2)
libmlt6 (6.4.1-5ubuntu2)
libmovit7 (1.5.3-1)
libnetcdf11 (1:4.4.1.1-2ubuntu1)
libodbc1 (2.3.4-1)
libogdi3.2 (3.2.0+ds-2)
libopencv-highgui3.1 (3.1.0+dfsg1-1~exp1ubuntu3)
libopencv-imgcodecs3.1 (3.1.0+dfsg1-1~exp1ubuntu3)
libopencv-ml3.1 (3.1.0+dfsg1-1~exp1ubuntu3)
libopencv-objdetect3.1 (3.1.0+dfsg1-1~exp1ubuntu3)
libopencv-video3.1 (3.1.0+dfsg1-1~exp1ubuntu3)
libopencv-videoio3.1 (3.1.0+dfsg1-1~exp1ubuntu3)
libpq5 (9.6.8-0ubuntu0.17.10)
libproj12 (4.9.3-2)
libqhull7 (2015.2-2)
librarian0 (0.8.1-6)
librtaudio5a (4.1.2~ds0-4)
libsox-fmt-alsa (14.4.1-5build1)
libsox-fmt-base (14.4.1-5build1)
libsox2 (14.4.1-5build1)
libspatialite7 (4.3.0a-5build1)
libsuperlu5 (5.2.1+dfsg1-2)
libsz2 (0.3.2-2)
liburiparser1 (0.8.4-1)
libxerces-c3.1 (3.1.4+debian-2)
libyelp0 (3.26.0-1ubuntu1)
melt (6.4.1-5ubuntu2)
odbcinst (2.3.4-1)
odbcinst1debian2 (2.3.4-1)
openshot (1.4.3-1.2)
openshot-doc (1.4.3-1.2)
proj-bin (4.9.3-2)
proj-data (4.9.3-2)
python-cairo (1.8.8-2.2)
python-gobject-2 (2.28.6-12ubuntu2)
python-gtk2 (2.24.0-5.1ubuntu1)
python-httplib2 (0.9.2+dfsg-1)
python-imaging (4.1.1-3build2)
python-mlt (6.4.1-5ubuntu2)
python-olefile (0.44-1)
python-pil (4.1.1-3build2)
python-pygoocanvas (0.14.1-1.1ubuntu1)
python-xdg (0.25-4)
rarian-compat (0.8.1-6)
sgml-base (1.29)
sgml-data (2.0.10)
xml-core (0.17)
yelp (3.26.0-1ubuntu1)
yelp-xsl (3.20.1-2)

Commit Log for Wed Mar 21 16:50:07 2018

以下のパッケージがインストールされました:
filelight (4:17.04.3-0ubuntu1)
kinit (5.38.0-0ubuntu1)
kio (5.38.0-0ubuntu1)
libfam0 (2.7.0-17.2)
libgpgmepp6 (1.8.0-3ubuntu5)
libhfstospell9 (0.4.5~r343-2.1)
libkf5archive5 (5.38.0-0ubuntu1)
libkf5attica5 (5.38.0-0ubuntu1)
libkf5auth-data (5.38.0-0ubuntu1)
libkf5auth5 (5.38.0-0ubuntu1)
libkf5codecs-data (5.38.0-0ubuntu1)
libkf5codecs5 (5.38.0-0ubuntu1)
libkf5completion-data (5.38.0-0ubuntu1)
libkf5completion5 (5.38.0-0ubuntu1)
libkf5config-bin (5.38.0-0ubuntu1)
libkf5config-data (5.38.0-0ubuntu1)
libkf5configcore5 (5.38.0-0ubuntu1)
libkf5configgui5 (5.38.0-0ubuntu1)
libkf5configwidgets-data (5.38.0-0ubuntu1)
libkf5configwidgets5 (5.38.0-0ubuntu1)
libkf5coreaddons-data (5.38.0-0ubuntu1)
libkf5coreaddons5 (5.38.0-0ubuntu1)
libkf5crash5 (5.38.0-0ubuntu2)
libkf5dbusaddons-bin (5.38.0-0ubuntu1)
libkf5dbusaddons-data (5.38.0-0ubuntu1)
libkf5dbusaddons5 (5.38.0-0ubuntu1)
libkf5doctools5 (5.38.0-0ubuntu1)
libkf5globalaccel-bin (5.38.1-0ubuntu1)
libkf5globalaccel-data (5.38.1-0ubuntu1)
libkf5globalaccel5 (5.38.1-0ubuntu1)
libkf5globalaccelprivate5 (5.38.1-0ubuntu1)
libkf5guiaddons5 (5.38.0-0ubuntu1)
libkf5i18n-data (5.38.0-0ubuntu1)
libkf5i18n5 (5.38.0-0ubuntu1)
libkf5iconthemes-bin (5.38.0-0ubuntu1)
libkf5iconthemes-data (5.38.0-0ubuntu1)
libkf5iconthemes5 (5.38.0-0ubuntu1)
libkf5itemviews-data (5.38.0-0ubuntu1)
libkf5itemviews5 (5.38.0-0ubuntu1)
libkf5jobwidgets-data (5.38.0-0ubuntu1)
libkf5jobwidgets5 (5.38.0-0ubuntu1)
libkf5kiocore5 (5.38.0-0ubuntu1)
libkf5kiontlm5 (5.38.0-0ubuntu1)
libkf5kiowidgets5 (5.38.0-0ubuntu1)
libkf5notifications-data (5.38.0-0ubuntu1)
libkf5notifications5 (5.38.0-0ubuntu1)
libkf5parts-data (5.38.0-0ubuntu1)
libkf5parts-plugins (5.38.0-0ubuntu1)
libkf5parts5 (5.38.0-0ubuntu1)
libkf5service-bin (5.38.0-0ubuntu1)
libkf5service-data (5.38.0-0ubuntu1)
libkf5service5 (5.38.0-0ubuntu1)
libkf5solid5 (5.38.0-0ubuntu1)
libkf5solid5-data (5.38.0-0ubuntu1)
libkf5sonnet5-data (5.38.0-0ubuntu1)
libkf5sonnetcore5 (5.38.0-0ubuntu1)
libkf5sonnetui5 (5.38.0-0ubuntu1)
libkf5textwidgets-data (5.38.0-0ubuntu1)
libkf5textwidgets5 (5.38.0-0ubuntu1)
libkf5wallet-bin (5.38.0-0ubuntu1)
libkf5wallet-data (5.38.0-0ubuntu1)
libkf5wallet5 (5.38.0-0ubuntu1)
libkf5widgetsaddons-data (5.38.0-0ubuntu1)
libkf5widgetsaddons5 (5.38.0-0ubuntu1)
libkf5xmlgui-bin (5.38.0-0ubuntu1)
libkf5xmlgui-data (5.38.0-0ubuntu1)
libkf5xmlgui5 (5.38.0-0ubuntu1)
libkwalletbackend5-5 (5.38.0-0ubuntu1)
libphonon4qt5-4 (4:4.9.0-4)
libqt5test5 (5.9.1+dfsg-10ubuntu1)
libvoikko1 (4.1.1-1)
media-player-info (22-3)
phonon4qt5 (4:4.9.0-4)
phonon4qt5-backend-vlc (0.9.0-2)
sonnet-plugins (5.38.0-0ubuntu1)

Commit Log for Thu Mar 22 05:25:13 2018


以下のパッケージが再インストールされました:
firefox (59.0.1+build1-0ubuntu0.17.10.1)

Commit Log for Thu Mar 22 13:00:06 2018


以下のパッケージがインストールされました:
fonts-crosextra-caladea (20130214-1)
fonts-crosextra-carlito (20130920-1)
fonts-dejavu (2.37-1)
fonts-liberation (1:1.07.4-2)
fonts-linuxlibertine (5.3.0-2)
fonts-opensymbol (2:102.10+LibO5.4.5-0ubuntu0.17.10.5)
fonts-sil-gentium (20081126:1.03-1)
fonts-sil-gentium-basic (1.1-7)
libabw-0.1-1 (0.1.1-4ubuntu1)
libboost-date-time1.62.0 (1.62.0+dfsg-4build3)
libbsh-java (2.0b4-18)
libcdr-0.1-1 (0.1.3-3)
libclucene-contribs1v5 (2.3.3.4+dfsg-1)
libclucene-core1v5 (2.3.3.4+dfsg-1)
libcmis-0.5-5v5 (0.5.1+git20160603-3build1)
libcolamd2 (1:4.5.5-1)
libe-book-0.1-1 (0.1.2-4)
libeot0 (0.01-4)
libetonyek-0.1-1 (0.1.6-5)
libexttextcat-2.0-0 (3.4.4-2)
libexttextcat-data (3.4.4-2)
libfreehand-0.1-1 (0.1.1-2)
libhsqldb1.8.0-java (1.8.0.10+dfsg-7)
liblangtag-common (0.6.2-1)
liblangtag1 (0.6.2-1)
libmspub-0.1-1 (0.1.2-4)
libmwaw-0.3-3 (0.3.12-1)
libmythes-1.2-0 (2:1.2.4-3)
libodfgen-0.1-1 (0.1.6-2)
liborcus-0.12-0 (0.12.1-3build1)
libpagemaker-0.0-0 (0.0.3-2)
libpaper-utils (1.1.24+nmu5ubuntu1)
libreoffice (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-avmedia-backend-gstreamer (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-base (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-base-core (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-base-drivers (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-calc (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-common (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-core (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-draw (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-gnome (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-gtk3 (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-help-ja (1:5.4.5-0ubuntu0.17.10.1)
libreoffice-impress (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-java-common (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-l10n-ja (1:5.4.5-0ubuntu0.17.10.1)
libreoffice-librelogo (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-math (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-nlpsolver (0.9+LibO5.4.5-0ubuntu0.17.10.5)
libreoffice-ogltrans (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-report-builder (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-report-builder-bin (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-script-provider-bsh (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-script-provider-js (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-script-provider-python (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-sdbc-hsqldb (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-sdbc-postgresql (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-style-elementary (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-style-galaxy (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-style-tango (1:5.4.5-0ubuntu0.17.10.5)
libreoffice-wiki-publisher (1.2.0+LibO5.4.5-0ubuntu0.17.10.5)
libreoffice-writer (1:5.4.5-0ubuntu0.17.10.5)
libsuitesparseconfig4 (1:4.5.5-1)
libvisio-0.1-1 (0.1.5-4)
libwps-0.4-4 (0.4.7-1)
libxmlsec1 (1.2.24-4)
libxmlsec1-nss (1.2.24-4)
lp-solve (5.5.0.15-4build1)
python3-uno (1:5.4.5-0ubuntu0.17.10.5)
uno-libs3 (5.4.5-0ubuntu0.17.10.5)
ure (5.4.5-0ubuntu0.17.10.5)
vim (2:8.0.0197-4ubuntu5)
vim-runtime (2:8.0.0197-4ubuntu5)

Commit Log for Thu Mar 22 17:29:30 2018


以下のパッケージがインストールされました:
flashplugin-installer (29.0.0.113ubuntu0.17.10.1)
libpango1.0-0 (1.40.12-1)
libpangox-1.0-0 (0.0.2-5)


Commit Log for Thu Mar 22 19:23:34 2018


以下のパッケージがインストールされました:
mesa-vdpau-drivers (17.2.8-0ubuntu0~17.10.1)

Commit Log for Thu Mar 22 19:33:12 2018


以下のパッケージがインストールされました:
catfish (1.4.2-0ubuntu2)

Commit Log for Thu Mar 22 19:41:58 2018


以下のパッケージがインストールされました:
winff (1.5.5-4)
winff-data (1.5.5-4)
winff-gtk2 (1.5.5-4)




現状:
Firefoxの初期設定のままですと間違いなくyoutubeは見えません。
いろいろやったら今日はひとつOKになりました。
使えるようになったそのひとつはH.264です。
WebM/VP8 と MSEWebM/VP9 はまだ赤ですので認識されていないです。

なおwinnff やffmpeg などの code関係のインストールを急ぎました。
それは、それを入れれば解決できる場合があると見たことがあったからです。


今後:
・このあとアドインを全部消去して試してみます。
・Lubuntu をインストールした初期状態から、それほど多く入れていません。
・アドインはまっさきに入れました。
・まっさらHDDにOS(Lubuntu1710/64bit)を導入したらFiorefoxが標準で入っている。
・(→いわゆるCanonical提供版?)おそらく。
・アドオン類は全く入っていなかったです。
・「試しに Lubuntu17.10.1(64bit版)を入れて確認してされた opanchi_1963 さん
の返信を読むとどうもそうでは無い様に思えます。」はそのとおりです。



補足類:
動画です

補足1:
PC153 Spec:
https://youtu.be/x6S8OY7ifWQ

補足2:
Add-In:
https://youtu.be/FIIdzuIMS6w
投稿記事 Posted: 2018年3月24日(土) 20:24
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
opanchi_1963 さん、issjaivaさん、そして皆さん、maji です。

opanchi_1963 さんが書きました:
Lubuntu(LUbuntu&Firefox)でYouTubeの動作を試すだけなら、
わざわざHDDへインストールする必要もないと思います。
4GB程度のUSBメモリへRufusかUnetbootinを使って
起動可能なUSBインストールメディアを作ってしまえばいいだけですから。
作り終わったらUSBメモリから起動するとGRub画面が出ますから「Try LUbuntu」を選択でお試し出来ますから。
後はYouTubeが見れるか見れないかは、USBメモリを挿してあるハードウエアの仕様に依存されると思います。
--(中略)--
*わざわざインストールする必要はなかったな、と後で後悔。

なるほど。
急いでディスク環境を作る事は無いみたいですね。

-----

ところで
issjaiva さんが書きました:
そうですか、すると麻しんハードの問題なのでしょう。
全てほぼ同じ機材(hp 6000pro)なので、この現象はこのハードを使った時だけに起こるものなのでしょう。
との事で
issjaiva さんはマシンハードによるものと考えられてる(orハード依存としたい?)みたいですが、
そうぢゃないのではと漠然と感じています(私見)。

とゆ事で
まずは issjaivaさんからの情報を待つ事とします。

EarlgreyTea さんが書きました:
すでに他の方からもコメントがありましたように、
Lubuntu をインストールした初期状態で、何もいじっていない初期状態のプロファイルで
どのような状況であるのかを正確に教えてほしいと思います。
maji さんが書きました:
【質問.1】
issjaivaさんの Firefoxアドオン環境は次のどれでしょうか?

(1) Lubuntu導入直後の Firefoxに最初から入っていた
(2) Lubuntu導入直後の Firefoxには入っていなかったが後から一つ一つダウンロードし入れた
(3) Lubuntu導入後に他の PCの Firefoxプロファイルをコピーした
(4) 上記以外→具体的には????

【質問.2】
issjaivaさんの Lubuntu1710/64bit はどこから DLしたものですか?
次の

》 Lubuntu バージョン 17.10 のダウンロード
》 Lubuntu のダウンロード Web ページを開く
https://help.ubuntu.com/community/Lubuntu/GetLubuntu
》 ダウンロードしたいので「Desktop 64-bit」をクリック

ですか??
それとも自分用に手を加えたものですか???
投稿記事 Posted: 2018年3月24日(土) 17:02
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
majiさん、
maji さんが書きました:
超の付く古い HP製マシンが手元にあり
Ubuntu を入れなおそうとしてパーティション一つ開けたままとなってるので
少し時間かかるけど今なら Lubunntu 入れてテスト出来るかも
と思いつつ、

Lubuntu(LUbuntu&Firefox)でYouTubeの動作を試すだけなら、わざわざHDDへインストールする必要もないと思います。
4GB程度のUSBメモリへRufusかUnetbootinを使って起動可能なUSBインストールメディアを作ってしまえばいいだけですから。
作り終わったらUSBメモリから起動するとGRub画面が出ますから「Try LUbuntu」を選択でお試し出来ますから。
後はYouTubeが見れるか見れないかは、USBメモリを挿してあるハードウエアの仕様に依存されると思います。

自分がインストールして試したLUbuntuは、下記から落としたものです(DL容量900MB程度の英語版です。)
http://cdimage.ubuntu.com/lubuntu/relea ... -amd64.iso
ただこのお試し起動でのFirefoxのバージョンは57.0.4です。

*わざわざインストールする必要はなかったな、と後で後悔。現在、前のUbuntuへ漸く近い状態へ戻せました。
投稿記事 Posted: 2018年3月24日(土) 13:24
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
issjaivaさん&皆さん、maji です。

超の付く古い HP製マシンが手元にあり
Ubuntu を入れなおそうとしてパーティション一つ開けたままとなってるので
少し時間かかるけど今なら Lubunntu 入れてテスト出来るかも
と思いつつ、
やっても issjaivaさんの環境と同じにならないと意味無いので、
一つだけ確認させてください。

issjaiva さんが書きました:
まっさらHDDにOS(Lubuntu1710/64bit)を導入しました。
そこにはFiorefoxが標準で入っています。
その状態からyoutubeを見ると、私のような状態に必ずなります。
pal さんが書きました:
opanchi_1963 さんが書きました:
issjaivaさん、最期に一ついいですか。
Firefoxでテストする場合はアドオンは凡て無効にしましょうね!
アドオン同士が競合して不具合が出てる可能性もあるので。
テストする場合はセーフモード、又は新規の全くいじっていないプロファイルを使うように。
添付ファイル:
hp-addon.png
こんなに沢山のアドオンを入れて有効のままテストしても無意味に近いですよ。
原因になっていそうなものがいくつか見えますね。

EarlgreyTea さんが書きました:
どちらのフォーラムにおいても問題なのは、
issjaivaさんがご自身でいろいろやってきた手順や状況をうまく説明できていないという点にある
と思います。
--(中略)--
すでに他の方からもコメントがありましたように、
Lubuntu をインストールした初期状態で、何もいじっていない初期状態のプロファイルで
どのような状況であるのかを正確に教えてほしいと思います。


issjaivaさんの書き方だと

・まっさらHDDにOS(Lubuntu1710/64bit)を導入したら
 そこにはFiorefoxが標準で入っていて(→いわゆるCanonical提供版?)
 既に数多くのアドオン類が入っていた

と読み取れます。
でも
試しに Lubuntu17.10.1(64bit版)を入れて確認してされた opanchi_1963 さんの返信を読むと
どうもそうでは無い様に思えます。

【質問.1】
issjaivaさんの Firefoxアドオン環境は次のどれでしょうか?

(1) Lubuntu導入直後の Firefoxに最初から入っていた
(2) Lubuntu導入直後の Firefoxには入っていなかったが後から一つ一つダウンロードし入れた
(3) Lubuntu導入後に他の PCの Firefoxプロファイルをコピーした
(4) 上記以外→具体的には????

【質問.2】
issjaivaさんの Lubuntu1710/64bit はどこから DLしたものですか?
次の

》 Lubuntu バージョン 17.10 のダウンロード
》 Lubuntu のダウンロード Web ページを開く
https://help.ubuntu.com/community/Lubuntu/GetLubuntu
》 ダウンロードしたいので「Desktop 64-bit」をクリック

ですか??
それとも自分用に手を加えたものですか???

-----

以上2点、お教えください。


.
投稿記事 Posted: 2018年3月24日(土) 12:43
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
issjaivaさん、このトピック大変興味深く見ておりました。

本来なら Lubuntu をインストールして検証したかったのですが、残念ながら現在そういう環境を準備できそうにありません。
Ubuntu日本語フォーラムの方 https://forums.ubuntulinux.jp/viewtopic.php?id=19759 も見させていただきましたが、あちらも現在進行中な状況ですね。
Linuxに関する話はUbuntu日本語フォーラムの皆さんに任せるとして、それ以外の観点からコメントさせていただきます。

どちらのフォーラムにおいても問題なのは、issjaivaさんがご自身でいろいろやってきた手順や状況をうまく説明できていないという点にあると思います。

Ubuntu日本語フォーラム:
引用:
できたのは良いのですが、何をしたから見えるようになったかと問われればわからないと答えます。

当フォーラム:
引用:
それらはいつの日からなんとか動くようになったのですが、なぜ動くようになったかがわからないのです
引用:
その後、色々やってみました。
H.264 はできるようになりました。
という具合です。

すでに他の方からもコメントがありましたように、Lubuntu をインストールした初期状態で、何もいじっていない初期状態のプロファイルでどのような状況であるのかを正確に教えてほしいと思います。
YouTubeに投稿された動画のタイトルから察するに再生できる動画もあったようですから、OKな動画とNGな動画の具体例も合わせて明示いただければ参考になるかと思われます。

また、Ubuntu日本語フォーラムでは、OKだったPC、NGだったPCの型番と台数についての質問を受けているかと思いますが、これも重要な情報です。
「HP Compaq 6000 Pro」だけですと、下記メーカーサイトでわかるように複数の構成があって1つに特定できません。
http://jp.ext.hp.com/products/desktops/ ... index.html

まあ、グラフィックスコントローラに関しては、
引用:
インテル® グラフィックス・メディア・アクセラレーター4500(チップセット内蔵)
ということはわかりますが。
投稿記事 Posted: 2018年3月24日(土) 01:07
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
opanchi_1963 さんが書きました:
issjaivaさん、最期に一ついいですか。
Firefoxでテストする場合はアドオンは凡て無効にしましょうね!アドオン同士が競合して不具合が出てる可能性もあるので。


テストする場合はセーフモード、又は新規の全くいじっていないプロファイルを使うように。
添付ファイル:
hp-addon.png


こんなに沢山のアドオンを入れて有効のままテストしても無意味に近いですよ。
では。

原因になっていそうなものがいくつか見えますね。
投稿記事 Posted: 2018年3月23日(金) 20:40
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
issjaivaさん、最期に一ついいですか。
Firefoxでテストする場合はアドオンは凡て無効にしましょうね!アドオン同士が競合して不具合が出てる可能性もあるので。


テストする場合はセーフモード、又は新規の全くいじっていないプロファイルを使うように。
添付ファイル:
hp-addon.png
hp-addon.png [ 498.62 KiB | 表示数: 2130 回 ]


こんなに沢山のアドオンを入れて有効のままテストしても無意味に近いですよ。
では。
投稿記事 Posted: 2018年3月23日(金) 20:12
  記事の件名:  Re: Youtube の動画が見られない。 on Ubuntu  引用付きで返信する
pal さんが書きました:
issjaiva さんが書きました:
なにかMozila財団の方針として「有料のH.264は標準ではの動作させない」選択をされているようです。

オリジナル版ならともかく、Ubuntu版に関しては、Mozillaの影響力は低くなる(あるいは、ほほゼロ)のではと思いますよ。

opanchi_1963さんもお書きになっていますが、Ubuntu版(Linux版)にはそれぞれで独自な味付けをしている場合が多いので。

したがって、Ubuntu版に関しては、ここで解決できる可能性は低くなる可能性があります。
ある意味、ここではUbuntu版はサポート外です。


そうですか。
Mozilla財団では、何らかの政治的なことは関係ないということですね。

その後、色々やってみました。
H.264 はできるようになりました。 画像1


添付ファイル:
コメント: 何を行なったのかを、私ははっきりと覚えていません。
範囲を選択_012.png
範囲を選択_012.png [ 56.4 KiB | 表示数: 2133 回 ]
投稿記事 Posted: 2018年3月23日(金) 19:54

All times are UTC + 9 hours


ページ移動:  
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean