― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

返信する
ユーザー名:
件名:
オプション:
BBCode: ON
[img]: ON
[flash]: OFF
[url]: ON
スマイリー: ON
BBCode を無効にする
スマイリーを無効にする
URL を自動的にパースしない
ユーザエージェントを表示する
認証コード
KCaptcha by Nikita_Sp
   

トピックのレビュー - Googleカレンダー同期エラー
作成者 メッセージ
  記事の件名:  Re: Googleカレンダー同期エラー  引用付きで返信する
Thunderbirdは31.1.2
Lightningは3.3.1
P4GCは1.0.1です。

P4GCを0.32にダウングレードしたら正常に作動しました。

ありがとうございました。
投稿記事 Posted: 2014年10月13日(月) 09:19
  記事の件名:  Re: Googleカレンダー同期エラー  引用付きで返信する
まずはお使いの Thunderbird、Lightning、P4GC のバージョンはそれぞれいくつでしょうか?
P4GC 1.0 には問題があるようで、0.32 にダウングレードすることが推奨されています。1.0.1 がリリースされていますが、こちらでも問題が複数報告されているようです。

https://groups.google.com/forum/#!forum ... e-calendar
投稿記事 Posted: 2014年10月13日(月) 03:20
  記事の件名:  Googleカレンダー同期エラー  引用付きで返信する
先日、Thunderbirdのバージョンを更新したあと、Googleカレンダーとの同期ができません。

症状としては、ポップアップでGoogleアカウントとパスワードを入力する画面がでるのですが、入力すると以下のような文章がでて同期できなくなってしまいました。


「このページは、JavaScript がブラウザで無効になっている場合に表示されます。読み込もうとしたページは、スクリプトが無効になっていると正しく表示されません。
JavaScript を有効にしてもう一度お試しください。または、ブラウザのボタンで前のページに戻ってください。」

一度LightningやProvider for google Calendarのアドインを削除して、再インストールしましたが同じのようです。

今までは同期できていたので、恐らくバージョンアップしたせいだと思いますが、解決作が不明です。

宜しくお願いします。
投稿記事 Posted: 2014年10月12日(日) 20:48

All times are UTC + 9 hours


ページ移動:  
cron
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean