― MozillaZine.jp フォーラムは Mozilla 製品に関する情報交換の場です ―



All times are UTC + 9 hours

新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 
作成者 メッセージ
投稿記事Posted: 2017年1月05日(木) 13:01 
今朝の起動時にバージョンアップしますか?と問われVupしたところ、再起動時にエラーが出るようになってしまい起動できず困ってます。
どなたか対処方法教えてくださいませんか?

エラーメッセージは
Error:Platform version '45.6.0' is not compatibule with
minVersion>=45.5.1
maxVersion<=45.5.1
desu

_________________
Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2017年1月05日(木) 13:26 
取り急ぎご報告ですが

Thunderbird Portableのサイトよりソフトをダウンロードし新規でインストールした後、データを移行することで復旧できました。

お騒がせし申し訳ありませんでした。

_________________
Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36


通報する
ページトップ
  
引用付きで返信する  
投稿記事Posted: 2017年1月06日(金) 08:00 
自己解決された後ですが、いくつかコメントを付けさせていただきます。

「Mozilla Thunderbird Portable Edition」というのは、PortableApps.com が提供しているものですよね。
一般的に Windows OS でポータブル版ならそうだと思いますが、他にも Thunderbird のポータブル版は存在しますので、念のため...。

で、PortableApps.com の「Mozilla Thunderbird Portable Edition」であるなら、提供元のサポート記事に注目してください。
(参考)
・Mozilla Thunderbird, Portable Edition Support | PortableApps.com
http://portableapps.com/support/thunderbird_portable

この中の "Upgrading Thunderbird Portable" という項目に、次のように書いてあります。
To upgrade to a newer version of Thunderbird Portable, just install a new copy of Thunderbird Portable right over your old one. All your data will be preserved.

要するに、Thunderbird Portable をアップグレードするときは、古いバージョンの Thunderbird Portable に新しいバージョンを上書きインストールしてね、という話になっていて(ユウタロン さんが自己解決なさった方法です)、自動更新は推奨されていません。

(補足)
正式版 Thunderbird の更新設定である [オプション] -> [詳細] -> [更新] -> [Thunderbird の更新:] は、初期値が [更新を自動的にインストールする (推奨: セキュリティ向上)] =自動更新になっています。
「Mozilla Thunderbird Portable Edition」をインストールした直後の更新設定は、[更新を確認するが、インストールするかどうかを選択する] が初期設定になっています。そのため、「バージョンアップしますか?」といった更新確認のメッセージが表示されたのだと思います。
新バージョンがリリースされている事実を確認することは重要ですが、「Mozilla Thunderbird Portable Edition」が接続された環境条件によっては、Thunderbird 本体の更新機能で対処すると不都合が起こることがあります。必ず問題が起こるのではなく接続している PC の条件に左右されるところがややこしいのですが、ポータブル版の性質上どういう環境下で使っているかを特定できないため、Thunderbird Portable のサポート記事では一番堅実な更新方法が紹介されているのだと思います。

(今後のために)
特定の OS 環境下に固定的にポータブル版をインストールするケースもありますが、通常はポータブル版をインストールした USB デバイスを異なる複数の PC に接続して使うことが想定されています。
問題が起こったときに接続していた PC の OS やセキュリティ設定などによって、注意点が変わってくることもありますから、Thunderbird のバージョンと合わせて、OS の種類・バージョンを明記したほうが、円滑な質疑応答が期待できます。今後の参考にしていただければと思います。

以上です。

_________________
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0


通報する
ページトップ
  
引用付きで返信する  
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]


トピック投稿:  可
返信投稿:  可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
cron
Powered by MozillaZine.jp® Forum Software © phpBB Group , Almsamim WYSIWYG
Japanese translation principally by ocean